Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
4937 posts

Uber Geek
+1 received by user: 1314

Trusted
Microsoft

  Reply # 1379643 4-Sep-2015 12:02
Send private message

actually before you do that, please check you do not have a proxy set in IE

then reset your winsock and see if you can activate now

netsh int ip reset



Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1379652 4-Sep-2015 12:05
Send private message

Thanks for that Nathan, I am out and about right now will try this later today. I am sure there is no proxy set but never know one of my sons may have added one for some reason known only to the gods.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 


 
 
 
 


4937 posts

Uber Geek
+1 received by user: 1314

Trusted
Microsoft

  Reply # 1379759 4-Sep-2015 13:40
Send private message

also which Windows 10 build are you on?



Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1379878 4-Sep-2015 16:17
Send private message

No proxy set
Using 10.0.10240 build 10240




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 


7654 posts

Uber Geek
+1 received by user: 731

Subscriber

  Reply # 1379881 4-Sep-2015 16:25
Send private message

MikeB4: No proxy set
Using 10.0.10240 build 10240


You tried going to the latest build 10532??




Regards,

Old3eyes




Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1379900 4-Sep-2015 17:11
Send private message

old3eyes:
MikeB4: No proxy set
Using 10.0.10240 build 10240


You tried going to the latest build 10532??


I am no longer using the preview builds 10240 is the current release build




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 




Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1380088 5-Sep-2015 08:25
Send private message

i used the uninstall script from the MSOffice support site to remove Office 365, i reinstalled from the Office 365 account page and still no joy at activating this service on my Surface.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 


BDFL - Memuneh
59064 posts

Uber Geek
+1 received by user: 10341

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1380089 5-Sep-2015 08:29
Send private message

nathan: could you please collect the following traces? This will give some further clues as to what’s happening:  

 

     

  1. From admin command prompt: netsh trace start InternetClient_dbg capture=yes
  2. Repro the issue
  3. From admin command prompt: Netsh trace stop
  4. Reply with the the .etl and .cab files

 



Have you don this already?






Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1380102 5-Sep-2015 08:38
Send private message

freitasm:
nathan: could you please collect the following traces? This will give some further clues as to what’s happening:  

 

     

  1. From admin command prompt: netsh trace start InternetClient_dbg capture=yes
  2. Repro the issue
  3. From admin command prompt: Netsh trace stop
  4. Reply with the the .etl and .cab files

 



Have you don this already?


yes i have, i am not sure what Nathan wants done with the out put




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 




Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1380926 7-Sep-2015 09:21
Send private message

The only device this is not working on is my Surface 3, it works on my Windows PC and my iMac.  I am wondering do I need to do a reset on the Surface.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 




Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1385656 11-Sep-2015 13:36
Send private message

Interestingly I have just done a clean install of Yosemite on my iMac and Office 365 installed and activated without issue




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 




Onward
11341 posts

Uber Geek
+1 received by user: 5056

Trusted
Subscriber

  Reply # 1387501 14-Sep-2015 21:28
Send private message

I have resolved this, I created a local account on the surface, removed the Microsoft account. Added the MSFT account again installed Office 365 and it has activated.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.