Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
5301 posts

Uber Geek

Trusted
Microsoft

  #1379643 4-Sep-2015 12:02
Send private message

actually before you do that, please check you do not have a proxy set in IE

then reset your winsock and see if you can activate now

netsh int ip reset



15133 posts

Uber Geek

Trusted
Subscriber

  #1379652 4-Sep-2015 12:05
Send private message

Thanks for that Nathan, I am out and about right now will try this later today. I am sure there is no proxy set but never know one of my sons may have added one for some reason known only to the gods.




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa


 
 
 
 


5301 posts

Uber Geek

Trusted
Microsoft

  #1379759 4-Sep-2015 13:40
Send private message

also which Windows 10 build are you on?



15133 posts

Uber Geek

Trusted
Subscriber

  #1379878 4-Sep-2015 16:17
Send private message

No proxy set
Using 10.0.10240 build 10240




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa


8348 posts

Uber Geek

Subscriber

  #1379881 4-Sep-2015 16:25
Send private message

MikeB4: No proxy set
Using 10.0.10240 build 10240


You tried going to the latest build 10532??




Regards,

Old3eyes




15133 posts

Uber Geek

Trusted
Subscriber

  #1379900 4-Sep-2015 17:11
Send private message

old3eyes:
MikeB4: No proxy set
Using 10.0.10240 build 10240


You tried going to the latest build 10532??


I am no longer using the preview builds 10240 is the current release build




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa




15133 posts

Uber Geek

Trusted
Subscriber

  #1380088 5-Sep-2015 08:25
Send private message

i used the uninstall script from the MSOffice support site to remove Office 365, i reinstalled from the Office 365 account page and still no joy at activating this service on my Surface.




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa


 
 
 
 


BDFL - Memuneh
67081 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1380089 5-Sep-2015 08:29
Send private message

nathan: could you please collect the following traces? This will give some further clues as to what’s happening:  

 

     

  1. From admin command prompt: netsh trace start InternetClient_dbg capture=yes
  2. Repro the issue
  3. From admin command prompt: Netsh trace stop
  4. Reply with the the .etl and .cab files

 



Have you don this already?






15133 posts

Uber Geek

Trusted
Subscriber

  #1380102 5-Sep-2015 08:38
Send private message

freitasm:
nathan: could you please collect the following traces? This will give some further clues as to what’s happening:  

 

     

  1. From admin command prompt: netsh trace start InternetClient_dbg capture=yes
  2. Repro the issue
  3. From admin command prompt: Netsh trace stop
  4. Reply with the the .etl and .cab files

 



Have you don this already?


yes i have, i am not sure what Nathan wants done with the out put




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa




15133 posts

Uber Geek

Trusted
Subscriber

  #1380926 7-Sep-2015 09:21
Send private message

The only device this is not working on is my Surface 3, it works on my Windows PC and my iMac.  I am wondering do I need to do a reset on the Surface.




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa




15133 posts

Uber Geek

Trusted
Subscriber

  #1385656 11-Sep-2015 13:36
Send private message

Interestingly I have just done a clean install of Yosemite on my iMac and Office 365 installed and activated without issue




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa




15133 posts

Uber Geek

Trusted
Subscriber

  #1387501 14-Sep-2015 21:28
Send private message

I have resolved this, I created a local account on the surface, removed the Microsoft account. Added the MSFT account again installed Office 365 and it has activated.




Mike
Change Management Consultant
The views stated in my posts are my personal views and not that of any other organisation.

 

He waka eke noa


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00


OPPO A91 is a high specs mid-range smartphone
Posted 23-Apr-2020 16:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.