Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1457 posts

Uber Geek
+1 received by user: 116

Subscriber

Topic # 180872 24-Sep-2015 14:10
Send private message

Been going around in circles. Installed Windows 10 and during installation doesnt give opportunity to name the PC to something can recognize on network. I also changed to no password required for startup.  So I go to settings and rename to Lounge-HTPC, click restart and now it says incorrect username or password and gives me 2 users with same name. The new default wont accept any password and have to select the second user and insert password and it logins.  For lounge PC I want to just start to Windows without inputting password.  Checking Control Panel /Users and settings /account there are no other users. It only shows me. How can I set it to login automatically.  Yes the user in netplwiz is set for users not requiring password.  At this rate I may have to go back to Windows 8




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


Create new topic


1457 posts

Uber Geek
+1 received by user: 116

Subscriber

  Reply # 1393715 24-Sep-2015 16:43
Send private message

ok all sorted. Dont know what was happening this morning.  Tried again now and all working and Windows has even activated where it wouldnt this morning.  Goodness knows why it wouldnt this morning




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


3778 posts

Uber Geek
+1 received by user: 1869

Lifetime subscriber

  Reply # 1393717 24-Sep-2015 16:50
Send private message

Gilco2: ... Tried again now and all working and Windows has even activated where it wouldnt this morning.  Goodness knows why it wouldnt this morning


There was a major Southern Cross cable outage mid-morning - this may have blocked activation on US servers.




Sideface


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.