Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1400 posts

Uber Geek
+1 received by user: 109

Subscriber

Topic # 180872 24-Sep-2015 14:10
Send private message

Been going around in circles. Installed Windows 10 and during installation doesnt give opportunity to name the PC to something can recognize on network. I also changed to no password required for startup.  So I go to settings and rename to Lounge-HTPC, click restart and now it says incorrect username or password and gives me 2 users with same name. The new default wont accept any password and have to select the second user and insert password and it logins.  For lounge PC I want to just start to Windows without inputting password.  Checking Control Panel /Users and settings /account there are no other users. It only shows me. How can I set it to login automatically.  Yes the user in netplwiz is set for users not requiring password.  At this rate I may have to go back to Windows 8




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


Create new topic


1400 posts

Uber Geek
+1 received by user: 109

Subscriber

  Reply # 1393715 24-Sep-2015 16:43
Send private message

ok all sorted. Dont know what was happening this morning.  Tried again now and all working and Windows has even activated where it wouldnt this morning.  Goodness knows why it wouldnt this morning




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


3537 posts

Uber Geek
+1 received by user: 1616

Subscriber

  Reply # 1393717 24-Sep-2015 16:50
Send private message

Gilco2: ... Tried again now and all working and Windows has even activated where it wouldnt this morning.  Goodness knows why it wouldnt this morning


There was a major Southern Cross cable outage mid-morning - this may have blocked activation on US servers.




Sideface


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Nothing nebulous about Microsoft’s cloud-transition
Posted 21-Jul-2017 15:34


We’re spending more on tech, but not as much as Australians
Posted 21-Jul-2017 11:43


Endace announces EndaceFabric for network-wide packet recording
Posted 20-Jul-2017 20:49


Acorn 6: MacOS image editing for the rest of us
Posted 20-Jul-2017 17:04


HTC faces backlash over keyboard pop-up ads
Posted 19-Jul-2017 15:53


BNZ adds Visa credit cards to Android Pay wallet
Posted 18-Jul-2017 19:44


Still living in a Notification hell – Om Malik
Posted 18-Jul-2017 13:00


Duet Display uses iPad to extend Mac, PC
Posted 18-Jul-2017 10:58


PC sales could be worse
Posted 17-Jul-2017 07:34


Crypto-currencies, tulips, market bubbles
Posted 17-Jul-2017 06:38


NZ Tech Podcast: Big batteries, solar cars, cold war, IoT
Posted 16-Jul-2017 16:53


Vodafone Australia mulls Wisp alliance, NZ implications
Posted 13-Jul-2017 16:49


Rural health professionals see fibre pay-off
Posted 13-Jul-2017 11:52


Vodafone announces expansion of $5 Daily Roaming
Posted 13-Jul-2017 10:20


Intel unveils powerful Intel Xeon Scalable processors
Posted 12-Jul-2017 20:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.