Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | ... | 29
5262 posts

Uber Geek

Trusted
Microsoft

  # 1519001 24-Mar-2016 12:42
Send private message

old3eyes:

The new upgrade went OK. Can't say i'm impressed with the prompt  to "Go back and save your work" when you try to shutdown or log off.   Also had UAC turn it's self on a couple of times after a reboot..



That message has always been there if you have unsaved work

The message just looks slightly different now. Is it the way it's displayed that is annoying or something else?

8260 posts

Uber Geek

Subscriber

  # 1519142 24-Mar-2016 16:33
Send private message

nathan:
old3eyes:

 

The new upgrade went OK. Can't say i'm impressed with the prompt  to "Go back and save your work" when you try to shutdown or log off.   Also had UAC turn it's self on a couple of times after a reboot..

 



That message has always been there if you have unsaved work

The message just looks slightly different now. Is it the way it's displayed that is annoying or something else?

 

The thing is that there is no unsaved work to go back and save..    Just a start up , wait about 10 minutes and shut down..  Wasn't there on the last build..

 

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_update/since-14279-shutdown-always-shows-to-go-back-and/cb335a7f-1128-43fd-bb7a-ac195724bb53?auth=1





Regards,

Old3eyes


 
 
 
 


gzt

11034 posts

Uber Geek


  # 1519181 24-Mar-2016 17:29
Send private message

Maybe check the event log will show an unresponsive program at shutdown time. After identification there may be mitigation.

8260 posts

Uber Geek

Subscriber

  # 1519253 24-Mar-2016 19:10
Send private message

Just tried it on another Win 10 PC at home same result different apps to my laptop at work...  The two options are "Restart Anyway" and Cancel"  Clicking on Cancel still shuts it down..

 

Just started with this latest build.  Not a biggy but annoying..





Regards,

Old3eyes


1402 posts

Uber Geek


  # 1530546 12-Apr-2016 10:41
Send private message

Random freezes when using Edge or Firefox so rolled back the display adapter driver to basic 2006 version and no more freezes.    Update to the Intel HD Graphics shows failed but as I had rolled back the driver to the basic 2006 version I don't care!

 

Interestingly I got very similar freezes when using Linux Mint 17.1 but never on Ubuntu 14.04 or Xubuntu 14.04.


Mad Scientist
21339 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1530728 12-Apr-2016 13:06
Send private message

amiga500:

Random freezes when using Edge or Firefox so rolled back the display adapter driver to basic 2006 version and no more freezes.    Update to the Intel HD Graphics shows failed but as I had rolled back the driver to the basic 2006 version I don't care!


Interestingly I got very similar freezes when using Linux Mint 17.1 but never on Ubuntu 14.04 or Xubuntu 14.04.



None of my "apps" work. Really don't care about the store and what it gives me but ... No calculator. One day i might discover a way to resurrect it. For now i whip out the iPhone to make calculations.




Involuntary autocorrect in operation on mobile device. Apologies in advance.


3539 posts

Uber Geek

Trusted

  # 1530776 12-Apr-2016 13:38
Send private message

joker97: None of my "apps" work. Really don't care about the store and what it gives me but ... No calculator. One day i might discover a way to resurrect it. For now i whip out the iPhone to make calculations.

I've got various apps running successfully on W10 and one of them is the Calculator.  My keyboard has a dedicated key assigned to it so I use it a lot.  Don't know why you say there isn't any calculator?

The other apps I have running are:

 

  • MetService
  • Weather Display
  • OneCalendar (because the W10 calendar is crap)
  • People
  • Money
  • XE Currency
  • NZ Herald
  • Facebook
  • News
  • Al Jazeera
  • Plex

All of them work perfectly so which apps are you referring to that don't work?






 
 
 
 


1499 posts

Uber Geek


  # 1530789 12-Apr-2016 13:57
Send private message

Its not that there isnt a calculator, but its not working for him. There's some common error (with wndows 8 as well) where all tablet type apps (ex. metro?) stop working (show an x). Usually a refresh gets them working....but omfg.

 


gzt

11034 posts

Uber Geek


  # 1530797 12-Apr-2016 14:22
Send private message

Which AV are you running?

Mad Scientist
21339 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1530804 12-Apr-2016 14:33
Send private message

gzt: Which AV are you running?

 

Avast. Disabling it doesn't make them work.





Involuntary autocorrect in operation on mobile device. Apologies in advance.


3539 posts

Uber Geek

Trusted

  # 1530806 12-Apr-2016 14:38
Send private message

Dairyxox:

 

Its not that there isnt a calculator, but its not working for him. There's some common error (with wndows 8 as well) where all tablet type apps (ex. metro?) stop working (show an x). Usually a refresh gets them working....but omfg.

 

 


Interesting!  I've never seen those 'X' symbols on any of the systems that are running W10 in our household and that includes:

 

  • 2 Desktop PCs
  • A Microsoft Surface 3
  • A Samsung laptop
  • A Toshiba laptop

 

 

Truly bizarre, but there must be a solution somewhere...






5434 posts

Uber Geek


  # 1532460 13-Apr-2016 11:29
Send private message

I've had a problem pop up with video playback.  After about 10 minutes of playing back 1080 videos on my SP1 they go to slow motion.  This happens in WMP and the video app and with vidoe form several different sources. 

 

Suggests to me that it's a system issue.

 

I'm playing from an SD card, but that isn't an issue with the same files on my SP3.





Mike

Mad Scientist
21339 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1532462 13-Apr-2016 11:34
Send private message

MikeAqua:

I've had a problem pop up with video playback.  After about 10 minutes of playing back 1080 videos on my SP1 they go to slow motion.  This happens in WMP and the video app and with vidoe form several different sources. 


Suggests to me that it's a system issue.


I'm playing from an SD card, but that isn't an issue with the same files on my SP3.



GPU overheating-> throttling




Involuntary autocorrect in operation on mobile device. Apologies in advance.


22910 posts

Uber Geek

Trusted
Subscriber

  # 1532465 13-Apr-2016 11:37
Send private message

well if it cant play a basic 1080p video then how does anyone do any real work on it?





Richard rich.ms

gzt

11034 posts

Uber Geek


  # 1532489 13-Apr-2016 12:13
Send private message

Anyone called support on any of these issues?

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | ... | 29
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.