Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
1196 posts

Uber Geek
+1 received by user: 203


  Reply # 1430794 18-Nov-2015 23:44
Send private message

Have you tried the following? http://support.wdc.com/KnowledgeBase/answer.aspx?ID=13180




Laptop: MacBook (Retina, 12-inch, 2017)

 

Desktop: iMac (Retina 5K, 27-inch, Late 2015)

 

Smartphone: iPhone 8 Plus 256GB

 

Additional devices: AppleTV 4K 32GB, Ubiquiti USG, Ubiquiti UniFI AP AC HD

 


mdf



1553 posts

Uber Geek
+1 received by user: 397

Trusted
Subscriber

  Reply # 1431163 19-Nov-2015 14:18
Send private message

kawaii: Have you tried the following? http://support.wdc.com/KnowledgeBase/answer.aspx?ID=13180


WTF Microsoft!?

The linked thread basically recommends updating Windows 10 to fix samba issues. Since this was a recent (clean) upgrade from Win8.1 I thought I was already up to date but did a check for updates anyway. There was an update, which I duly installed.

Which then broke everything worse!

My network was basically invisible, and even the "net use"/"net view" commands suggested above just returned error messages.

I eventually managed to sort this out by going to windows features and disabling samba and then re-enabling it (reboots required after each step).

I *think* the problem seems to be that Win10 doesn't like public/anonymous/guest access to shares. If you assign a log on and password I was able to get it to connect via the map network drive function in File Explorer. There wasn't/isn't a guest option.

This may have something to do with domains and homegroups (though I am not sure of the difference, exactly)? I set this notebook up using my Office 365 account rather than my Microsoft account. Apparently I have been assigned to a domain (the name of the notebook) and now can't set up a homegroup because I am a member of a domain? Not sure that makes sense though.

1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.