Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23
2219 posts

Uber Geek
+1 received by user: 188


  # 1795270 6-Jun-2017 12:24
Send private message

Any sure fire ways to get search working again?

 

I set up W10 1703 in a VM, joined the domain and search doesn't work (type in regedit.msc and nothing shows up and pressing enter does nothing). I've stopped/started services, refreshed the index and allowed the machine to rebuild over several days .. 


350 posts

Ultimate Geek
+1 received by user: 90


  # 1795357 6-Jun-2017 13:39
One person supports this post
Send private message

nzkiwiman:

 

Any sure fire ways to get search working again?

 

I set up W10 1703 in a VM, joined the domain and search doesn't work (type in regedit.msc and nothing shows up and pressing enter does nothing). I've stopped/started services, refreshed the index and allowed the machine to rebuild over several days .. 

 

 

 

 

as regedit is a exe not msc it not surprising it not working - try regedit.exe 


 
 
 
 


2219 posts

Uber Geek
+1 received by user: 188


  # 1795419 6-Jun-2017 15:22
Send private message

bagheera:

 

nzkiwiman:

 

Any sure fire ways to get search working again?

 

I set up W10 1703 in a VM, joined the domain and search doesn't work (type in regedit.msc and nothing shows up and pressing enter does nothing). I've stopped/started services, refreshed the index and allowed the machine to rebuild over several days .. 

 

 

 

 

as regedit is a exe not msc it not surprising it not working - try regedit.exe 

 

 

Bad example ... regedit, services (without .exe/.msc) etc - nothing is found

 

Just done a fresh install and having the same problem, although my MDT reference issue has no issues with search. 

 

 


BDFL - Memuneh
63928 posts

Uber Geek
+1 received by user: 14388

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1795582 6-Jun-2017 18:58
Send private message

My Windows 10 laptop now won't allow me to add a new user. I click the "Add someone else to this PC" and nothing happens... Had to use "control userpasswords2" to add a new user.





2219 posts

Uber Geek
+1 received by user: 188


  # 1795804 7-Jun-2017 10:37
Send private message

nzkiwiman:

 

bagheera:

 

nzkiwiman:

 

Any sure fire ways to get search working again?

 

I set up W10 1703 in a VM, joined the domain and search doesn't work (type in regedit.msc and nothing shows up and pressing enter does nothing). I've stopped/started services, refreshed the index and allowed the machine to rebuild over several days .. 

 

 

 

 

as regedit is a exe not msc it not surprising it not working - try regedit.exe 

 

 

Bad example ... regedit, services (without .exe/.msc) etc - nothing is found

 

Just done a fresh install and having the same problem, although my MDT reference issue has no issues with search. 

 

 

 

 

 

 

Found the answer; I've been editing the unattend.xml file in order to bring through a customised start menu as well as other customised layouts
(see http://blogs.technet.com/b/askpfeplat/archive/2014/08/11/mdt-2013-part-ii-create-a-deployment-task-sequence-and-deploy-a-custom-windows-server-2012-r2-base-os-image.aspx - in particular step 11-16)

 

Turning this customisation off, solves the search issue but leaves me with a start menu full of broken tiles, as well as removing all the other personalisation that had been set.

 

So now I guess I need to find another way to do this personalisation ... Why do Microsoft make it so damn difficult.


350 posts

Ultimate Geek
+1 received by user: 90


  # 1795821 7-Jun-2017 11:06
Send private message

what we did for start menu customization for our SoE was https://docs.microsoft.com/en-us/windows/configuration/customize-and-export-start-layout

 

then had a TS that imported the layout with powershell in the SoE build (copy xml to Users\Default\AppData\Local\Microsoft\Windows\Shell) . (also the PS added shortcut link to %SystemDrive%\ProgramData\Microsoft\Windows\Start Menu\Programs\ for corp webpages etc)

 

 

 

this has not broken anything yet :)

 

 

 

 


2219 posts

Uber Geek
+1 received by user: 188


  # 1795911 7-Jun-2017 12:34
Send private message

Did you do full or partial layout? It looks like there are several ways to resolve the Start Menu issues, however I am struggling to find alternative methods to set the other customisation to all users

 

EDIT: Just found a technet support request - when using copyprofile it breaks more than just search - Edge and IE no longer work and unfortunately one user who said he knows of a solution isn't posting it and I am not leaving my email address in a thread.


 
 
 
 


gzt

10825 posts

Uber Geek
+1 received by user: 1816


  # 1796023 7-Jun-2017 15:41
Send private message

I have clean installs of Creator and not seeing any of these types of problems. Also, seems to be a new option in the recovery options which keeps data but will require the reinstall of some programs but not others. Yeah i know - shouldn't have to - just saying.

2219 posts

Uber Geek
+1 received by user: 188


  # 1796535 8-Jun-2017 11:29
Send private message

nzkiwiman:

 

Did you do full or partial layout? It looks like there are several ways to resolve the Start Menu issues, however I am struggling to find alternative methods to set the other customisation to all users

 

EDIT: Just found a technet support request - when using copyprofile it breaks more than just search - Edge and IE no longer work and unfortunately one user who said he knows of a solution isn't posting it and I am not leaving my email address in a thread.

 

 

Found a work around via technet that works after the MDT deployment; now trying to find out how to make this workaround part of my MDT deployment

 

Delete the following folders/files from the Administrator account; any new users who log in to the system after these are removed do not have issues

 

C:\Users\Default\AppData\Local\Microsoft\Windows\WebCache
C:\Users\Default\AppData\Local\Microsoft\Windows\WebCacheLock.dat
C:\Users\Default\AppData\Local\Microsoft\Windows\INetCache




20472 posts

Uber Geek
+1 received by user: 6293

Trusted
Lifetime subscriber

  # 1796545 8-Jun-2017 11:43
Send private message

anyone having an issue where you videos in chrome and the sound just stops randomly? Pausing the video and restarting it seems to work for a while. Updated sound drivers, made no difference. May not be anniversary update related. 

 

 


1474 posts

Uber Geek
+1 received by user: 400


  # 1796612 8-Jun-2017 13:14
Send private message

Actually that reminds me that Search is one of my pain points with Windows 10.

 

I'm not sure how they can regress a basic feature back so badly. Searches are inconsistent across many of the machines I try.

 

Sure the old search was slow, but it was reasonably reliable. New search is borderline impossible to find obvious things most often.

 

The number of times I've been asking users to search for an item, and the top result is a windows store link, when a desktop app is installed, infuriating.

 

 

 

Another little niggle, with Chrome, and the Windows creators update, sometimes it refuses to let me resize the chrome windows by draging the side of a window. Often the cursor resize icon thing doesn't even display, but will let me resize. Its odd.

 

Its almost as if its treating the Chrome window as docked/split screen 'fixed' size.




20472 posts

Uber Geek
+1 received by user: 6293

Trusted
Lifetime subscriber

  # 1797969 11-Jun-2017 11:55
Send private message

I'd avoid the latest fast ring update if you can. 16215 has quite a few bugs and on one of my machines, it's GSOD boot device inacessible during the install. 

 

 


1032 posts

Uber Geek
+1 received by user: 457

Trusted
Subscriber

  # 1797974 11-Jun-2017 12:20
Send private message

networkn:

 

on one of my machines, it's GSOD boot device inacessible during the install. 

 

 

Yeah, I have had this as well. Seems quite common, too. I have dropped down to Slow ring for the moment, and will go back to fast when the problem is solved.








20472 posts

Uber Geek
+1 received by user: 6293

Trusted
Lifetime subscriber

  # 1797976 11-Jun-2017 12:21
Send private message

Brumfondl:

 

networkn:

 

on one of my machines, it's GSOD boot device inacessible during the install. 

 

 

Yeah, I have had this as well. Seems quite common, too. I have dropped down to Slow ring for the moment, and will go back to fast when the problem is solved.

 

 

Surprising to me their internal testing didn't see this at all. 


1032 posts

Uber Geek
+1 received by user: 457

Trusted
Subscriber

  # 1797989 11-Jun-2017 12:40
Send private message

networkn:

 

Surprising to me their internal testing didn't see this at all. 

 

 

I am betting it did and that they are trying to get better data on what configurations it is affecting. Remember this build is at least a week late because of issues they are having with things at the moment. A build failing to install should still be providing good data to Microsoft. May not be nice for the users but we ARE in the program to help test after all :)






1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.