Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
3135 posts

Uber Geek
+1 received by user: 877

Trusted

  Reply # 1881906 11-Oct-2017 12:17
Send private message

I did find when I was doing it that it seemed to take a while for the fritzbox to show a green light next to the port forward rule and also took a while for my plex client to find the server. I would try set all ports (external and internal) to the default 32400 on both the plex server and fritzbox rules... then reboot both the fritzbox and plex server and then leave it a while and retry...  Probably snake oil advice but that's what worked in the end for me, lol.  Once it's working on the default port then maybe think about custom ports.


3836 posts

Uber Geek
+1 received by user: 468

Trusted

  Reply # 1881914 11-Oct-2017 12:27
Send private message

Where do you say in the above which ip address it's being directed to?

 

I think you've got the external right at 50000 if that's what you want....but with your plex settings as able your internal port should also be 50000.

 

The way I currently read your port forwarding rule is that 50000 external will go to 32400 internal.....but there is nothing listening on that as you've changed what plex is looking at.

 

Either change the rule to 50000 -> 50000.  Or change plex back to 32400 to make your rule correct.

 

 





Previously known as psycik

NextPVR/OpenHAB: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,OpenHAB with Aeotech ZWave Controller
Media:Chromecast v2, ATV4, Roku3, Raspberry PI temperature Sensors and Bluetooth LE Sensors,HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
3135 posts

Uber Geek
+1 received by user: 877

Trusted

  Reply # 1881939 11-Oct-2017 13:14
Send private message

davidcole:

 

 

 

The way I currently read your port forwarding rule is that 50000 external will go to 32400 internal.....but there is nothing listening on that as you've changed what plex is looking at.

 

 

 

 

I think that's actually right... unless the plex settings UI is pretty poorly designed. When you change the "manually specified public port" it only changes on the public side of the previous screenshot. The private port stays the same. And my plex server seems to remain accessible internally through http://192.168.51.22:32400/web.  So I think that setting is just telling plex what external port to expect to find plex on... and rules should be from the custom public port to 32400. 

 

I guess I'll find out since I changed mine to test this and now it won't work even when I set it all back to the defaults :D




19 posts

Geek


  Reply # 1882896 13-Oct-2017 11:27
Send private message

sidefx:

 

davidcole:

 

 

 

The way I currently read your port forwarding rule is that 50000 external will go to 32400 internal.....but there is nothing listening on that as you've changed what plex is looking at.

 

 

 

 

I think that's actually right... unless the plex settings UI is pretty poorly designed. When you change the "manually specified public port" it only changes on the public side of the previous screenshot. The private port stays the same. And my plex server seems to remain accessible internally through http://192.168.51.22:32400/web.  So I think that setting is just telling plex what external port to expect to find plex on... and rules should be from the custom public port to 32400. 

 

I guess I'll find out since I changed mine to test this and now it won't work even when I set it all back to the defaults :D

 

 

 

 

Hey mate how did you get on with getting it going again ive tried all the port forwarding methods and still no luck on getting remote access to work. 


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.