Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6688 posts

Uber Geek
+1 received by user: 3445


Topic # 226233 27-Dec-2017 10:30
Send private message

I have issues with Edge, IE, and the Netflix app freezing on a win 10 Intel Nuc (7th gen) I'm using as HTPC.
On Edge, Netflix will eventually (after several minutes wait) get past the login/profile selection page, but then won't load any selected content.  If I click the screen, I get a generic Edge message, "Netflix is not responding".
Chrome works fine for Netflix on the same PC.  Netflix content selected loads and streams effectively instantly.  Chrome has a 720p resolution limit.  I'd like to eventually use the Nuc with a 4k display, but not if I'm still stuck at 720p resolution.

 

AFAICT, I've got the latest and correct Intel m/b and graphics drivers for the Nuc.  AFAIK, BIOS settings in the Nuc are default. 

 

Edge, the Netflix app, and IE work perfectly on another PC (laptop) I have when connected to the same screen with the same cable. It's not a net speed issue, I'm getting consistent 65/25 mbps.

 

Both machines are running the same updated version of Chrome, IE, Edge, the Netflix app, and Windows version.

 

Google and Netflix online help haven't been my friend - I do get quite a few hits when searching, but nothing relevant.

 

Any suggestions as to what to try?  Posted in this forum, as it seems to me to be a Windows issue - more than a Netflix problem.


Filter this topic showing only the reply marked as answer Create new topic


6688 posts

Uber Geek
+1 received by user: 3445


  Reply # 1925755 27-Dec-2017 16:04
Send private message

After waiting for about 5 minutes, Netflix on Edge unfreezes, and I was able to load a log (ctrl|shift|alt|d).

 

This is it:

 

 

Version: 5.0008.235.031
Esn: NFCDIE-02-E2CW0U87PW67NH15VDJRJMVJC62FH7
PBCID: 6.4B_HeI6elKQ173V9UbBTtXI4RgFN38Hp96CRHwO2ujk
UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Edge/16.16299

 

MovieId: 80119234
TrackingId: 14170286
Xid: 15143420599274 (15143420599274)
Position: 529.331
Duration: 7066.000
Volume: 100%

 

Player state: Normal
Buffering state: Normal
Rendering state: Playing

 

Playing bitrate (a/v): 96 / 2740 (1920x1080)
Playing/Buffering vmaf: 99/99
Buffering bitrate (a/v): 96 / 2740
Buffer size in Bytes (a/v): 2966669 / 76511653
Buffer size in Bytes: 79478322
Buffer size in Seconds (a/v): 238.711 / 226.669

 

Current CDN (a/v): c001.chc001.callplus.isp.nflxvideo.net, Id: 36677 / c001.chc001.callplus.isp.nflxvideo.net, Id: 36677

 

Audio Track: en, Id: A:1:1;2;en;1;, Channels: 2.0, Codec: audio/mp4;codecs=mp4a.40.2
Video Track: Codec: video/mp4;codecs=avc1.640028 (avc)
Timed Text Track: en, Profile: nflx-cmisc, Id: T:1:0;1;en;1;1;

 

Framerate: NaN
Current Dropped Frames: 0
Total Frames: 4551
Total Dropped Frames: 0
Total Corrupted Frames: 0
Total Frame Delay: 433
Main Thread stall/sec: DISABLED
VideoDiag: ConstrictionActive=false,Status=TrustEstablished,readyState=4,currentTime=529.4252718,pbRate=1,audioBuffered=64.000,audioRanges=512.0426666-576.0426666,videoBuffered=40.000,videoRanges=524-564,duration=7066.4960

 

Throughput: 47922 kbps

 

 

Something clearly isn't right - that final throughput figure is nuts.

 

I note that after leaving it playing for a few minutes, the throughput rate drops - a bit - but currently it's at about 38 Mbps while streaming a 1080p program.

 

Here's the same show using the same account, but on the other PC - which loaded instantly. Throughput 5519 kbps (about what I'd expect).

 

I note that Status=TrustEstablished is displayed on the PC not working properly (Intel Nuc) but Status=UnknownFailure on the older PC which is working just fine.

 

 

 

 

Version: 5.0008.235.031
Esn: NFCDIE-02-E34J1PA1D0EL6RUMN17PQR88NT8RU0
PBCID: 6.FFCEX20aSSt4M7DPmOgMOOjFPh_9cuEMS83U16EYIqE
UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Edge/16.16299

 

MovieId: 80119234
TrackingId: 14170033
Xid: 15143436130387 (15143436130387)
Position: 1548.011
Duration: 7066.000
Volume: 100%

 

Player state: Normal
Buffering state: Normal
Rendering state: Playing

 

Playing bitrate (a/v): 96 / 2740 (1920x1080)
Playing/Buffering vmaf: 99/99
Buffering bitrate (a/v): 96 / 2740
Buffer size in Bytes (a/v): 2373203 / 60034942
Buffer size in Bytes: 62408145
Buffer size in Seconds (a/v): 180.031 / 171.989
Current CDN (a/v): c001.chc001.callplus.isp.nflxvideo.net, Id: 36677 / c001.chc001.callplus.isp.nflxvideo.net, Id: 36677

 

Audio Track: en, Id: A:1:1;2;en;1;, Channels: 2.0, Codec: audio/mp4;codecs=mp4a.40.2
Video Track: Codec: video/mp4;codecs=avc1.640028 (avc)
Timed Text Track: en, Profile: nflx-cmisc, Id: T:1:0;1;en;1;1;

 

Framerate: NaN
Current Dropped Frames: 0
Total Frames: 1541
Total Dropped Frames: 0
Total Corrupted Frames: 0
Total Frame Delay: 0
Main Thread stall/sec: DISABLED
VideoDiag: ConstrictionActive=false,Status=UnknownFailure,readyState=4,currentTime=1548.1210079,pbRate=1,audioBuffered=64.000,audioRanges=1520.0426666-1584.0426666,videoBuffered=36.000,videoRanges=1544-1580,duration=7066.4960

 

Throughput: 5519 kbps

 

 

 




6688 posts

Uber Geek
+1 received by user: 3445


  Reply # 1925773 27-Dec-2017 16:31
Send private message

I've cleared cache on both machines, including using the netflix https://www.netflix.com/clearcookies (Edit - to remove that as a link as if you click on it, it'll remove your auto logon etc)

 

I've also had a completely unproductive online chat with Netflix.

 

In my opinion, it looks like something broken with Edge and IE, with the latest win 10 updates, on HDCP 2.2 intel machines.  Netflix folk though don't agree, as it should have come up with an HDCP error message - not just frozen. If anybody has any suggestions, then please fire ahead.




6688 posts

Uber Geek
+1 received by user: 3445


  Reply # 1925803 27-Dec-2017 17:52
Send private message

Panic over - problem sorted.

 

Ran the Intel driver update and support assistant, a new bios and graphics driver updates for Nucs had arrived since I last looked a month or so ago, I installed those - and Netflix now works fine on the app and Edge.  The high throughput was possibly unrelated to the freezing/crashing - it's still high (~30 Mbps) when it's buffering well ahead - on a fast ethernet connection - then slows.  I haven't tried, but guess on wifi the data rate will be much slower but it won't buffer as far ahead and probably won't display at as high bitrate.


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.