Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6063 posts

Uber Geek
+1 received by user: 1831

Trusted

Topic # 236041 14-May-2018 21:37
Send private message

So a wee while ago Gmail stopped working via my Outlook. Couldn't be buggered to find out why so I have been using webmail (Literal cancer)
I have now tried to get it working again, No luck.

 


Colour me stupid but my password is correct, I allowed for less secure sign in and all the settings are as I would expect, All the server settings are as they should be (AFAIK)
i get this bounce reply every time: Your IMAP server wants to alert you to the following: Please log in via your web browser

I follow the link fro that bounce email and it says this:

 

Account access enabled

 

Please try signing in to your Google account again from your new device or application.

 



Still doesn't work.

No idea what to do apart from throw the laptop off a bridge at this point!

I must mention I do have my own domain configured with Gmail myname@mydomain.co.nz 

Any help is appreciated.

Cheers





 


Create new topic
2970 posts

Uber Geek
+1 received by user: 288


  Reply # 2016059 14-May-2018 21:42
One person supports this post
Send private message

Check your google account security settings and make sure that the option to allow less secure apps is enabled.
Had a customer with the same issue today.




760 posts

Ultimate Geek
+1 received by user: 243

Trusted
Subscriber

  Reply # 2016064 14-May-2018 21:56
Send private message

Tried creating an app-specific password?

 

https://support.google.com/accounts/answer/185833?hl=en




6063 posts

Uber Geek
+1 received by user: 1831

Trusted

  Reply # 2016086 14-May-2018 23:13
Send private message

CYaBro: Check your google account security settings and make sure that the option to allow less secure apps is enabled.
Had a customer with the same issue today.


Yeah I’ve done that and no joy. I also tried to create an app specific password. I can’t find googles official support topic for outlook on their site either.

Weird I say. I’m clearly done something wrong or what not but for it to work then not puzzles me.

Was using imap idk if that’s been disabled and office 365 outlook forces you to use a webmail sign in with google. It’s beyond me right now.




 


2970 posts

Uber Geek
+1 received by user: 288


  Reply # 2016093 15-May-2018 00:42
Send private message

Just double check that less secure app setting.
I’ve enabled it in the past and then gone back there and it’s off again, within minutes.






6063 posts

Uber Geek
+1 received by user: 1831

Trusted

  Reply # 2016110 15-May-2018 07:33
Send private message

CYaBro: Just double check that less secure app setting.
I’ve enabled it in the past and then gone back there and it’s off again, within minutes.

 

 

 

I did notice that, I was trying it for a solid 30 minutes, then left it. 
Came back 5 mins later, Turned it on without generating a failed login attempt first, then went to try again and Nope!

Will try again tonight and see how it goes. Where can I find googles official setup info?

Cheers





 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.