Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Subscriber

Topic # 24832 4-Aug-2008 17:22
Send private message

Known good working machine till this morning (my laptop - 8510p 2GB T7700 Vista Business).

Would not get past "Welcome" after login (i.e. no desktop).
Disabled network adapter, login to desktop fine.
Reconfirm that with any valid connection to our network, that machine will not get to desktop.
Confirm DHCP working, problem still exists with WiFi / Eth or both.
Confirm with static assigned, same as above.
If I get to desktop without network, then connect, I can access any network resource directly via IP address, but not hostname.
This includes being able to log into Citrix, RDP to other machines, browse network shares.
Can ping anything BUT the SBS.
Nothing that talks directly to SBS works on my machine.

All other clients fine.
Ubuntu Live CD on same laptop works 100% fine, can access SBS.

Any clues?




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.


Create new topic
BDFL - Memuneh
59180 posts

Uber Geek
+1 received by user: 10414

Administrator
Trusted
Geekzone
Subscriber

Reply # 154060 4-Aug-2008 17:30
Send private message

Could it be your profile is somehow damaged and the network information (Private, Public, Domain) is not ok? This could lock things out on the firewall.

Try opening the Control Panel, Administrative Tools, Windows Firewall with Advanced Security. Then click Windows Firewall Properties and turn it Off for each Profile type:





See if it works when it's off. If you turn the Firewall Off using the Security Center you will find out it's only for the Private profile, not for the other ones. Use this method to turn it completely off.

Once you log in, right-click the network icon, select NEtwork and Sharing Center and "Customise" the connection - make it Public or Private, anything to force it change the status.

Then reboot and see if it's ok. If all ok, try turning the Firewall back on again.




I iz your trusted friend
5760 posts

Uber Geek
+1 received by user: 134

Mod Emeritus
Trusted
Subscriber

  Reply # 154067 4-Aug-2008 17:51
Send private message

Is this Vista SP1? If so, Brad had the same problem, and his alternative solution is roll back to Vista Gold. Check with Brad and see what other solution he may have found?




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


 
 
 
 


4242 posts

Uber Geek
+1 received by user: 139

Mod Emeritus
Trusted
Subscriber

  Reply # 154626 6-Aug-2008 13:18
Send private message

We had an issue with Vista SP1 where we configured the machines for log on to the SBS, but after retsarting them and trying to log in we kept getting a trusts error. Rolling back to Vista RTM fixed the issue which seemed to be one a few people were having.

But unlike your issue the machines could communicate (partly) with the server.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.