Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Mad Scientist
21102 posts

Uber Geek

Trusted
Lifetime subscriber

# 31237 9-Mar-2009 23:19
Send private message

My legitimate trial OS is given up the ghost.

It boots and loads windows 7, loads gadgets, but no desktop and no start menu and no taskbar and right clicking and windows key has no effect.

Happened after a few reboots after installing the latest GMA4500HD driver.

Will try system restore but wifey using her laptop now - (on the preinstalled vista).





Involuntary autocorrect in operation on mobile device. Apologies in advance.


Create new topic


Mad Scientist
21102 posts

Uber Geek

Trusted
Lifetime subscriber

  # 200264 9-Mar-2009 23:43
Send private message

rebooted for the 4th time and no problems. strange.

just remembered safari 4 b was very recently installed. don't like it - very slow to load probably as it has to many 'top sites' to figure out.




Involuntary autocorrect in operation on mobile device. Apologies in advance.


3469 posts

Uber Geek

Trusted
Lifetime subscriber

  # 200273 10-Mar-2009 06:43
Send private message

Interesting about Safari 4.  I downloaded it over the weekend but haven't installed it yet.  When I doubt it'll be any worse than IE 8 beta (32 bit) which freezes up constantly takes over a minute to come back to (sluggish) life when switching between tabs.  The 64 bit version doesn't seem to have this problem and the actual beta download can't be reinstalled as Windows 7 isn't a suppoerted operating system!!  Maybe the install needs to be run in compatibility mode...

Apart from that (and not liking a few other "features" I think it's actually a good system.  Nice and fast etc.  Are you going to try and trouble-shoot the problem - it may return...

 
 
 
 


BDFL - Memuneh
64852 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 200277 10-Mar-2009 08:01
Send private message

Dratsab: When I doubt it'll be any worse than IE 8 beta (32 bit) which freezes up constantly takes over a minute to come back to (sluggish) life when switching between tabs.  The 64 bit version doesn't seem to have this problem and the actual beta download can't be reinstalled as Windows 7 isn't a suppoerted operating system!!  Maybe the install needs to be run in compatibility mode...


Have you loaded any Internet Explorer Add-Ins (AV, toolbars, Skype, etc)? Most of Internet Explorer problems are caused by third party software.




3469 posts

Uber Geek

Trusted
Lifetime subscriber

  # 200458 10-Mar-2009 19:27
Send private message

*Not wanting to hijack the thread...* I disabled all BHO's well before posting here, it made no difference.  Like I said 64 bit seems to be going "ok" but it's speed is certainly nothing to write home about.

BDFL - Memuneh
64852 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 200461 10-Mar-2009 19:31
Send private message

Dratsab: *Not wanting to hijack the thread...* I disabled all BHO's well before posting here, it made no difference.  Like I said 64 bit seems to be going "ok" but it's speed is certainly nothing to write home about.


Do you realise even on 64 bit systems you are most likely running the Internet Explorer 32 bit, unless you click Start | All Programs | Internet Explorer 64 bit?




Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.