Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 


389 posts

Ultimate Geek


  #321723 22-Apr-2010 15:32
Send private message

vinnieg: Damn, that sucks, can you try creating a secondary account with admin rights? just to see if you can remove the file that way?


Hi,  I created a new admin account and tried to delete the file that way, but it still just said the file was not there. 




4032 posts

Uber Geek


  #321829 22-Apr-2010 20:26
Send private message

Wait a moonite. Did you say it has a 4 letter extension ending in .
uh-oh. Now thats a different kettle of fish.

I cant recall.. but you have tried simply showing all extension names and renaming it.. right.

I think its time for a ubuntu/hirens/partBE PE boot disk.  Nuke that sucker from outside running windows

 
 
 
 




389 posts

Ultimate Geek


  #321904 23-Apr-2010 07:33
Send private message

yeah it has an extra . at the end of .mp4

Cant rename it no :(

what is a 'ubuntu/hirens/partBE PE boot disk' ?




1714 posts

Uber Geek

Trusted

  #321909 23-Apr-2010 07:44
Send private message

hamisht: yeah it has an extra . at the end of .mp4

Cant rename it no :(

what is a 'ubuntu/hirens/partBE PE boot disk' ?


They are bootable CD's containing a variety of utilities that you can use to manipulate your computer without booting for the computer itself. BartPE is quite good and I can highly recommend it. So also is Puppy Linux which can be put onto a USB key and booted from. Google them and have a look.



389 posts

Ultimate Geek


  #322614 25-Apr-2010 12:33
Send private message

Ok I found a solution that didn't require any downloads.

Opened up Command Prompt

changed directory to my desktop

then instead of just going 'DIR' to get the listings, I went DIR /X

That gave me the list, but in a different format. The file was called 'VIDEOP~1' instead of just Videoplayback.mp4.

then I just went 'DEL VIDEOP~1' and it worked!!!! ITS GONE!! YAY




1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic




News »

D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40


Vector and AWS join forces to accelerate the future of energy
Posted 28-Jul-2020 21:35


JBL launches new mobile earbuds and PC speakers
Posted 22-Jul-2020 16:04



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.