Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 6401 23-Jan-2006 13:40
Send private message

i recently purchased a GA-8I915PL-G Intel 915PL, i have a Thermaltake Purepower Butterfly 480w PSU and a Nvidia 6600GT 128MB PCIE, for some reason all i get from my monitor is no video input - i've tried the video card on another pc and worked fine

waht to do?

Create new topic
676 posts

Ultimate Geek

Trusted

  Reply # 26923 23-Jan-2006 13:57

Did you change the settings in the BIOS?
In some cases you have to change a setting that your video driver is not on board, but from the video card...




I is a kollege stoodent. Bee nice.



5 posts

Wannabe Geek


  Reply # 26943 23-Jan-2006 17:09
Send private message

i cant get in to BIOS - nothing comes up on the screen apart from - no video input
it powers up fine - just the videocard is driving me crazy, i just cant seem to see what it is

 
 
 
 


676 posts

Ultimate Geek

Trusted

  Reply # 26946 23-Jan-2006 17:32

So remove the video card and restart your PC.
Then the video drivers should come from the mother board.

Then change the BIOS and shut down. Install the video card and start the PC again

Hope it will work.




I is a kollege stoodent. Bee nice.



5 posts

Wannabe Geek


  Reply # 26951 23-Jan-2006 18:02
Send private message

but theres no onboard video port

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Subscriber

  Reply # 26952 23-Jan-2006 18:11
Send private message

perhaps your mobo is kaput? do you have your old video card still? does that go (since -after- you had the new card in there?)




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.




5 posts

Wannabe Geek


  Reply # 26955 23-Jan-2006 18:33
Send private message

new mobo, new video card, i'll have to get the old vid card and check it

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Subscriber

  Reply # 26967 23-Jan-2006 20:31
Send private message

might be an incompatibility, did you buy them from the same place?




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.




5 posts

Wannabe Geek


  Reply # 26989 24-Jan-2006 08:35
Send private message

i bought them from the same place - :S

676 posts

Ultimate Geek

Trusted

  Reply # 27010 24-Jan-2006 16:35

It must be incompatibility or your mobo is faulty.

I had the same issue but with different mobo and video card. I had incompability issues (nobody understood why) and at the end I had to sell my video card and buy a different one and it worked.

Did you visit the mobo manufacturer's website? Maybe they have some support and you can send them a mail?




I is a kollege stoodent. Bee nice.

251 posts

Ultimate Geek
+1 received by user: 1


  Reply # 27093 25-Jan-2006 11:10
Send private message

Had a similar issue at work with a 915 chipset and a new nVidia 6600. A BIOS upgrade did the trick. Was AGP tho...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.