Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2644 posts

Uber Geek


# 83842 22-May-2011 00:23
Send private message

Hi there. I play an online game called Runescape, which requires Java to play. I have been playing for numerous years and this is the first time I have encountered this problem. When you Click the Play Now button on the home page you get directed to the login page. This login page requires Java to load. However when I click Play Now, the message pops up on screen saying Internet explorer cannot display the webpage.

http://mctdave.com/blog/content/binary/WindowsLiveWriter/DailyQuickFactsNetworkDiagnostics_103E2/diag_thumb.jpg

The above link is an example of what I see when clicking play now. My Java isnt loading between me clicking play now and the login page loading. In all my years of playing this has never happened.

The official Java website has detected Java on my PC.

I have restarted my computer, reinstalled Java, Restarted my computer again and still the same problem.

I am using Windows Vista Home Premium.

Cheers for all the help

Create new topic
BDFL - Memuneh
64667 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 472075 22-May-2011 08:33
Send private message
1371 posts

Uber Geek


  # 472077 22-May-2011 09:27
Send private message

freitasm: I think you are confusing Javascript and Java? I don't play Runescape, but are you running any new security software that could block Javascript?


+1

Why don't you try it in a different browser?

 
 
 
 


360 posts

Ultimate Geek


  # 472149 22-May-2011 10:50
Send private message

Are yo using IE9? If so try forcing it to run all webpages in compatiblity mode. see if that does anything




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



2644 posts

Uber Geek


  # 472226 22-May-2011 11:42
Send private message

Thanks for the replies. Forgot to mention that I am using IE8. I have just downloaded Mozilla and that is working fine. It loaded the game up straight away.

@freitasm. No I hadnt changed anything.

Thanks for the help :)

360 posts

Ultimate Geek


  # 472269 22-May-2011 12:22
Send private message

Open IE8 Click on tools

click on internet options

click on advaced tab

click on reset

click/check box on reset passwords

Click apply/reset

restart your browser

open browser

you will get a box pop up. doesnt realy mater what options you choose here just make sure you use express settings.

close browser

open browser retry runescape.

See what happens. if that doesnt fix it post back. wel let us know any way.

http://windows.microsoft.com/en-US/windows-vista/Reset-Internet-Explorer-8-settings 

this describes what these actions do.




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



2644 posts

Uber Geek


  # 472280 22-May-2011 12:37
Send private message

Thanks for that Heretohelp it worked. Thanks heaps :)

 
 
 
 


360 posts

Ultimate Geek


  # 472342 22-May-2011 14:13
Send private message

^^^^ I think it was some kind of update that caused it. Had a couple of clients come in and they couldnt get grab a set reverse auction. Runs off jave and that fixd it

Thanks for letting me know it worked.

PS if it was me ditch Firefox




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.