Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2853 posts

Uber Geek
+1 received by user: 491


Topic # 91704 19-Oct-2011 16:13
Send private message

I'm setting up a Windows Live domain and want to test some settings.  To do this I want to set up a Hotmail account but every time I try to do this I keep getting this message. 

There's a temporary problem

There's a temporary problem with the service. Please try again. If you continue to get this message, try again later. 

I first tried this before 12pm today and several times since and every time I get this message.

 

Does anyone have any ideas?




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


Create new topic

xpd

Chief Trash Bandit
8983 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 535213 19-Oct-2011 16:26
Send private message

Well, if Windows Live/Hotmail is giving that message, then theres a problem at their end, not much anyone else could do....
As it says, "try again later"

Update : in saying that, it worked fien for me, just created a new account, took 30s.

Maybe try from another conneciton if you can




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz




2853 posts

Uber Geek
+1 received by user: 491


  Reply # 535217 19-Oct-2011 16:33
Send private message

Thanks,

I'll give it another try.  I was wondering if it was my browser, however I've tried two different browsers.  I'll let you know how i get on.

 




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


14353 posts

Uber Geek
+1 received by user: 1866


  Reply # 535219 19-Oct-2011 16:35
Send private message

Try a different browser, probably IE.

3830 posts

Uber Geek
+1 received by user: 234

Trusted

  Reply # 535220 19-Oct-2011 16:38
Send private message

Worked for me as well.




Do whatever you want to do man.

  



2853 posts

Uber Geek
+1 received by user: 491


  Reply # 535222 19-Oct-2011 16:40
Send private message

mattwnz: Try a different browser, probably IE.


I'm trying to avoid IE like the plague? :(




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5




2853 posts

Uber Geek
+1 received by user: 491


  Reply # 535297 19-Oct-2011 18:39
Send private message

Finally got a Hotmail account to setup.  Still not sure what was going on.  Wouldn't work with IE either.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.