Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
BDFL - Memuneh
61778 posts

Uber Geek
+1 received by user: 12434

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 45306 3-Sep-2006 20:53
Send private message

I have 10 USB ports on my desktop. I just don't want to waste a port with keyboard and mouse, seeing that there are two connectors that do the job pretty well - for everything else.

Chiefie, thanks, disabled Hibernation with that switch.

Still no sound, but I am hungry now and gotta do some other stuff.

Rebooting into Windows XP in 3, 2, 1...







Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 45307 3-Sep-2006 20:56
Send private message

No sound for me either... Intel D975BX board with built in hi-def audio. Vista says it's all copacatic in terms of sound devices, but I get a "No Audio Output Device is installed" message in Systray.

No idea why I get 4.6 in video. Guess I'm more 1337 than Brad.




 
 
 
 


4312 posts

Uber Geek
+1 received by user: 154

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 45310 3-Sep-2006 23:46
Send private message

Chiefie im not sure what your problem is.... but I'm downloading fine fine with Trend Micro... Just updated a couple of minutes ago. I'm using version 14.55.1003 not 14.56 maybe thta has something to do with it....

Juha: Hmmm is yours AGP or PCIe? When it comes to 1337ness I pwn you.

My WEI numbers are:

ProcessorAMD Athlon(tm) 64 Processor 3200+4.1
1.0
  Determined by lowest subscore
Memory (RAM)1.00 GB4.5
GraphicsNVIDIA GeForce 6600 GT (Microsoft Corporation - WDDM) 1.0
Gaming graphics383 MB Total available graphics memory4.6
Primary hard disk74GB Free (112GB Total)5.2

I actually have only 128Mb graphics card but thats an error in 5536. Maybe things will be more accurate when I install RC1. Can't wait for that.

4312 posts

Uber Geek
+1 received by user: 154

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 45327 4-Sep-2006 12:11
Send private message

ATi have just released video drivers for Vista RC1. These drivers are for:

  • Radeon® 9500, 9550, 9600, 9650, 9700, 9800, X300, X600, X700, X800, X850 series
  • Radeon® X1300, X1600, X1800, X1900 series
  • Mobility™ Radeon® 9550, 9600, 9700, 9800, X300, X600, X700, X800 series
  • Mobility™ Radeon® X1300, X1400, X1600, X1800 series
  • CrossFire™ Xpress 3200 series
  • Radeon® Xpress 200, 200M series

    Download them here:
    https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=19933

  • The latest nVidia RC1 drivers can be downloaded here:
    http://www.nvidia.com/object/winvista_x86_96.33.html

    Both of these of drivers are only compatible with Windows Vista RC1 build 5600.16384.060829-2230 and should not be used on any older build.




    Juha
    1318 posts

    Uber Geek
    +1 received by user: 5

    Trusted
    Subscriber

      Reply # 45340 4-Sep-2006 15:22
    Send private message

    PCIe and all my performance scores are higher than yours. Would post a screenshot to show you how much I pwn j00, but in XP at the moment :)




    4312 posts

    Uber Geek
    +1 received by user: 154

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45344 4-Sep-2006 15:38
    Send private message

    Yes I pulled 1GB of RAM and my other GPU out of this PC since Vista doesnt support SLI till RTM. Built a very solid fast machine running Server 2003

    Hawkes Bay
    8477 posts

    Uber Geek
    +1 received by user: 5

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45440 5-Sep-2006 12:35
    Send private message

    ComponentDetailsSubscoreBase score
    ProcessorAMD Athlon(tm) XP 2800+3.4
    3.3
      Determined by lowest subscore
    Memory (RAM)1.00 GB3.8
    GraphicsRADEON 9550 (Microsoft Corporation - WDDM)3.6
    Gaming graphics319 MB Total available graphics memory3.3
    Primary hard disk3GB Free (21GB Total)5.1
    Windows Vista (TM) Ultimate

    I just installed Vista RC1. Went well. My graphics card is a 256MB unit, so is also reporting wrong, although my onboard gfx is 64MB, which makes 320.... so who knows...







    4312 posts

    Uber Geek
    +1 received by user: 154

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45442 5-Sep-2006 12:44
    Send private message

    Yes i believe that is how it works....

    4312 posts

    Uber Geek
    +1 received by user: 154

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45443 5-Sep-2006 12:45
    Send private message

    I havent been able to install RC1 yet.. hopefully will be able to do that soon. Might have to create some free time tonight after the GZ chat

    BDFL - Memuneh
    61778 posts

    Uber Geek
    +1 received by user: 12434

    Administrator
    Trusted
    Geekzone
    Lifetime subscriber

    4312 posts

    Uber Geek
    +1 received by user: 154

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45452 5-Sep-2006 14:20
    Send private message

    Hmm my DVD didn't turn up in the mail today.... will have to wait till tomorrow...

    255 posts

    Ultimate Geek

    Trusted

    Reply # 45494 5-Sep-2006 21:04
    Send private message

    I wonder how long before CPP participants can download it?







    4312 posts

    Uber Geek
    +1 received by user: 154

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45499 5-Sep-2006 21:15
    Send private message

    Sometime on the 10th

    4312 posts

    Uber Geek
    +1 received by user: 154

    Mod Emeritus
    Trusted
    Lifetime subscriber

    Reply # 45561 6-Sep-2006 17:13
    Send private message

    Got my RC1 DVD in the mail today... thanks Mauricio, stupid braodband caps stopped me from downloading this when it was released last week.

    I did an unsupported upgrade from 5536 which worked fine, took 69 minutes which seems to be a lot faster than it has taken others.

    It runs faster than the pre RC1 build but you get the feeling it could be running much faster, but that always seems to happen with an OS upgrade, never as fast as a clean install.

    I forgot to uninstall Trend Micro before the upgrade so that didnt work. It wouldnt uninstall but the program has a forced removal option which works well. Did that and installed it again and all runs well.

    The build is very responsive and snappy when using it. Will be doing a clean install in the next few days so will be able to get a better gague of performance then. But I'm very impressed with what I've seen so far. I'm expecting at least one more intrem build before RTM. If MS keep preogressing at this rate the final release will be very very good. Already much better than XP.

    Hawkes Bay
    8477 posts

    Uber Geek
    +1 received by user: 5

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 45573 6-Sep-2006 20:02
    Send private message

    bradstewart: I did an unsupported upgrade from 5536 which worked fine, took 69 minutes which seems to be a lot faster than it has taken others.

    Clean install here, took less than 45 minutes from inserting the DVD to being online, downloaded firefox and surfing the interwhebby superbyway...







    1 | 2 | 3 | 4
    View this topic in a long page with up to 500 replies per page Create new topic



    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


    Geekzone Live »

    Our community of supporters help make Geekzone possible. Click the button below to join them.

    Support Geezone on PressPatron



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.