Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1376 posts

Uber Geek
+1 received by user: 369


# 210220 18-Mar-2017 10:30
One person supports this post
Send private message

So, when using Ubuntu 16.04 or Xubuntu I started getting multiple prompts and pop up windows offering to set up Thunderbird, so many windows would open up that it would slow the system down and I could only log out or reboot.    Also similar pop up windows saying 'choose preferred application'.    Certain characters would type or not type such as '@' and the other ones on that part of the keyboard.    I was getting this strange behaviour even when using a live DVD.    Even stranger I was getting this even when I swapped back to a wired keyboard - I guess the Ubuntu system was trying to complete a task, on the installed system not a live DVD.   So I was getting really confused.     Then tried it in Windows 7 and got some strangeness - same thing with some keys not responding.

 

This keyboard has an email key right at the top so that was a clue I guess to the Thunderbird set up prompts.   That key is close to some of the other ones that were not responding.

 

Then I went to the Amazon reviews for this MK 270 keyboard and they were a bit mixed.    So I started to think I had a bad keyboard!   Searched Google for my problem and found nothing!

 

I even went out and bought a couple of new Sata cables thinking it might be some strange dodgy connector problem.    The new Sata cable worked perfectly just like the old one!!   And gave me the same Thunderbird issues.

 

Unfortunately, that day I had no new AAA batteries sitting around or I would have tried that sooner.     Needless to say  2 fresh AAA batteries restored things to normal.   And it has kept working perfectly for the next two weeks.

 

 

 

 


Create new topic
810 posts

Ultimate Geek
+1 received by user: 191
Inactive user


  # 1743188 18-Mar-2017 10:43
Send private message

Why sata cables? :/



1376 posts

Uber Geek
+1 received by user: 369


  # 1743204 18-Mar-2017 11:15
One person supports this post
Send private message

PaulBags: Why sata cables? :/

 

 

 

Yeah, very good question.   I think I found something on Google about i/o problems maybe causing strange behaviours & my sata cables are quite old.     Of course I could have gone and bought the AAA batteries first but that would have been too easy. lol.


 
 
 
 


Fat bottom Trump
9907 posts

Uber Geek
+1 received by user: 4766

Subscriber

  # 1743256 18-Mar-2017 13:31
Send private message

I am having issues with a wireless mini-keyboard that sound very much the same. I did fully charge it the other day and don't think the battery would already be low, but after reading your post I am charging it again anyway just to see if it makes any difference. I don't know the device yet and perhaps the battery is not very good, or it draws more current than I expected. I was using the LED backlighting, but not a lot.

 

 





I reject your reality and substitute my own. - Adam Savage
 




1376 posts

Uber Geek
+1 received by user: 369


  # 1743410 18-Mar-2017 16:05
Send private message

Rikkitic:

 

I am having issues with a wireless mini-keyboard that sound very much the same. I did fully charge it the other day and don't think the battery would already be low, but after reading your post I am charging it again anyway just to see if it makes any difference. I don't know the device yet and perhaps the battery is not very good, or it draws more current than I expected. I was using the LED backlighting, but not a lot.

 

 

 

 

 

 

Good luck, hope it works for you.    I was lucky having the option to try it in Windows and with Linux live DVDs plus still having a wired keyboard.    To be fair to Logitech replacing the batteries is about the first thing they say to try.


Fat bottom Trump
9907 posts

Uber Geek
+1 received by user: 4766

Subscriber

  # 1743526 18-Mar-2017 19:44
Send private message

Thanks, I tried fully charging the battery and nothing so I bit the bullet and took it apart. The problem turns out to be a fault in a circuit board connection that is affecting a couple of keys. Don't know if it is fixable. I have been playing with it but no luck so far.

 

 

 

 





I reject your reality and substitute my own. - Adam Savage
 


BDFL - Memuneh
63279 posts

Uber Geek
+1 received by user: 13826

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.