Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




30 posts

Geek


Topic # 113159 8-Jan-2013 14:04
Send private message

Hi all.

I'm having an issue with connecting to my wifi for the last couple of weeks.

I have a MacBook intel core 2 duo running osx 10.5.8.

What's been happening is when I start my mb my wifi appears to be connected however when I go to my browser, Mac mail etc. nothing works even though it shows a connection. When I open my drop down wifi menu it shows a tick next to my wifi but still nothing will load. The only way I can get any connection is if I go to "join other network" then "show networks" select my wifi which automatically shows the associated password and click join, this in turn will give me approx 1-2 minutes of Internet use then it stops and won't load anymore.

My wifi is working fine on my iPhone so I don't see it as a modem issue.



Please can someone help.



Thanks in advance.


Fants

Create new topic
6063 posts

Uber Geek
+1 received by user: 178

Trusted
Subscriber

  Reply # 741652 8-Jan-2013 14:24
Send private message

Hi, what encryption are you using, TKIP or AES, and what key rollover time is used, maybe make it 0 to stop key rollover.

Cyril



30 posts

Geek


  Reply # 741761 8-Jan-2013 16:50
Send private message

Hi Cyril, thanks for the reply.
I'm sure it could work, if only I could understand what it was you were trying to say. Haha.
Maybe if you could put it into lay terms so I can understand.

Cheers

Fants.

 
 
 
 


6063 posts

Uber Geek
+1 received by user: 178

Trusted
Subscriber

  Reply # 741763 8-Jan-2013 16:55
Send private message

Hi, ok what router/WirelessAP are you using.

Cheers
Cyril

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 741764 8-Jan-2013 16:55
Send private message

The fact that you don't see it occur on another client device is no clear indicator that your router is not at fault.

Usage patterns on handheld devices can be so different that you might not notice a fault, or that a fault with the router and/or its config is only related to a single IP on the LAN, or even a different WiFi protocol (G vs N for example).

Have you rebooted your router?




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.




30 posts

Geek


  Reply # 741781 8-Jan-2013 17:22
Send private message

Hi Tony & Cyril



Well they other reason I neglected to mention is that this is happening on the two different routers I am using, both in different locations.

One is an Orcon router the other is a telecom one.



Yes I have rebooted both routers.
Thanks



Fants.



30 posts

Geek


  Reply # 744708 14-Jan-2013 18:32
Send private message

Still haven't solved the problem :(
Any suggestion would be greatly appreciated.

Thanks

Fants.

635 posts

Ultimate Geek
+1 received by user: 32
Inactive user


  Reply # 744712 14-Jan-2013 18:43
Send private message

fants: Still haven't solved the problem :(
Any suggestion would be greatly appreciated.

Thanks

Fants.


I was going to say try turning temporarily encryption off, but you seem to be connecting ok.

Reboot the router is a good idea.

Other than that can you make sure you are getting a DHCP assigned address?

Can you ping the router?

Or even tracert to the DNS of the ISP?

Good luck.

-Al

1293 posts

Uber Geek
+1 received by user: 317


  Reply # 744735 14-Jan-2013 19:14
Send private message

First reset your SMC

http://osxdaily.com/2010/03/24/when-and-how-to-reset-your-mac?s-system-management-controller-smc/

Then follow this guide, setup a new network location, delete the old wireless AP profile and re-connect
Follow this guide (and check for OS updates)

http://osxdaily.com/2011/11/06/lion-wi-fi-problems-solution-mac/



30 posts

Geek


  Reply # 744801 14-Jan-2013 22:23
Send private message

Thanks for the tips.
Unfortunately none of the steps given seems to work.
Not too sure how to ping stuff but tried as best I could.

Any other thoughts?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.