Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
791 posts

Ultimate Geek
+1 received by user: 355

Subscriber

  Reply # 1023209 11-Apr-2014 07:34
Send private message

alisam:
RunningMan: Sounds like there is connectivity of both are getting valid IP address in the right range. Have seen an issue a couple of times with it trying to use IPv6 when there isn't a valid route.

Try going in to the advanced settings and flicking IPv6 off


As of now, I am connected via USB Ethernet.
Configure IPv6 is set to 'Automatically' (which I have never touched).
The only 2 other options are: Manually Link-local only


In the terminal (coy / paste)

sudo networksetup -setv6off wi-fi
sudo networksetup -setv6off ethernet



12234 posts

Uber Geek
+1 received by user: 5723

Trusted

  Reply # 1023211 11-Apr-2014 07:38
Send private message

Check this goto System Preferences.... Network  click on TCP/IP and check IPV4 is configured to DHCP click on DNS and check the servers are correctly listed

Give this a try, goto System Preferences.... Network.....click on the Advanced button locate bottom right....Highlight each network listed and click the minus button to remove, do this for all listed. 
Exit prefs and save if prompted, reboot and try again to connect




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


421 posts

Ultimate Geek
+1 received by user: 7


  Reply # 1023212 11-Apr-2014 07:39
Send private message


Re: 

 

Create a new user in the users and groups system preferences. See if you can connect from that account. If yes, then there may be a corrupt network file in the main account. I agree that it may be something to do with DNS server settings.

 

 

 


Done. But no joy.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 2 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 4 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


12234 posts

Uber Geek
+1 received by user: 5723

Trusted

  Reply # 1023216 11-Apr-2014 07:46
Send private message




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 




421 posts

Ultimate Geek
+1 received by user: 7


  Reply # 1023217 11-Apr-2014 07:47
Send private message

KiwiNZ: Check this goto System Preferences.... Network  click on TCP/IP and check IPV4 is configured to DHCP click on DNS and check the servers are correctly listed

Give this a try, goto System Preferences.... Network.....click on the Advanced button locate bottom right....Highlight each network listed and click the minus button to remove, do this for all listed. 
Exit prefs and save if prompted, reboot and try again to connect


It's back on-line.

1) IPV4 was set to DHCP
2) In DNS, there was NO DNS Servers listed. I manually added 192.168.1.1 (My router) and it connected.

Thank you.

Why would it be missing.
Is there anything else I should do?




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 2 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 4 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


12234 posts

Uber Geek
+1 received by user: 5723

Trusted

  Reply # 1023218 11-Apr-2014 07:52
Send private message

alisam:
KiwiNZ: Check this goto System Preferences.... Network  click on TCP/IP and check IPV4 is configured to DHCP click on DNS and check the servers are correctly listed

Give this a try, goto System Preferences.... Network.....click on the Advanced button locate bottom right....Highlight each network listed and click the minus button to remove, do this for all listed. 
Exit prefs and save if prompted, reboot and try again to connect


It's back on-line.

1) IPV4 was set to DHCP
2) In DNS, there was NO DNS Servers listed. I manually added 192.168.1.1 (My router) and it connected.

Thank you.

Why would it be missing.
Is there anything else I should do?


You are welcome.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 


1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.