Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
4773 posts

Uber Geek
+1 received by user: 1051

Moderator
Trusted
Lifetime subscriber

  Reply # 2029691 5-Jun-2018 10:53
Send private message

Are you on the latest MacOS version?  Any outstanding software updates?  Is Chrome auto-updating or have you set it to manual?  If manual, any outstanding updates?

 

It's not often these sorts of things happen spontaneously. They either stop working because a feature is deprecated in an old version of software, and you need to be up-to-date, or an update gets applied that breaks something and you need to roll back, or a change is made to a configuration either on purpose or by accident.  

 

Even small things like adding an Ad Blocker extension will often break some sites completely, or parts of a site.  




280 posts

Ultimate Geek
+1 received by user: 3


  Reply # 2030131 5-Jun-2018 19:40
Send private message

Linux: You could also try a DNS flush

John

 

 

 

ok - I tried it on Trade me and this is what came up

 

 

 

Non-authoritative answer:

 

Name: www.trademe.co.nz

 

Address: 202.162.73.2

 

 

 

this is what came on the geekzone search

 

Name: www.geekzone.co.nz

 

Address: 104.24.2.14

 

Name: www.geekzone.co.nz

 

Address: 104.24.3.14

 

Non-authoritative answer:

 

Name: www.geekzone.co.nz

 

Address: 104.24.3.14

 

Name: www.geekzone.co.nz

 

Address: 104.24.2.14

 

Non-authoritative answer:

 

Name: www.geekzone.co.nz

 

Address: 104.24.3.14

 

Name: www.geekzone.co.nz

 

Address: 104.24.2.14

 

 

 

I don't know what all this means though sorry


BDFL - Memuneh
61339 posts

Uber Geek
+1 received by user: 12088

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2030133 5-Jun-2018 19:43
One person supports this post
Send private message

Is this just using "nslookup www.trademe.co.nz" or have you tried the other options I gave you? Is Trade Me failing at the moment? have you tried the malware scan?







280 posts

Ultimate Geek
+1 received by user: 3


  Reply # 2030139 5-Jun-2018 19:50
Send private message

I tried 

 

and above are the results

 

 

 

I just tried harvey norman and wises maps - both worked

 

 

 

did the malware scan and no threats found




280 posts

Ultimate Geek
+1 received by user: 3


  Reply # 2030152 5-Jun-2018 19:57
Send private message

still get this message on www.trademe.co.nz

 

 

 

This site can’t be reached

 

www.trademe.co.nz’s server IP address could not be found.

 

 

 

 

     

  • Try running Network Diagnostics.

 

DNS_PROBE_FINISHED_NXDOMAIN

BDFL - Memuneh
61339 posts

Uber Geek
+1 received by user: 12088

Administrator
Trusted
Geekzone
Lifetime subscriber

4773 posts

Uber Geek
+1 received by user: 1051

Moderator
Trusted
Lifetime subscriber

  Reply # 2030215 5-Jun-2018 20:33
Send private message

Wonder if there's a malicious hosts file. 


1256 posts

Uber Geek
+1 received by user: 289


  Reply # 2030224 5-Jun-2018 20:48
Send private message

I say give statically assigned DNS a go for testing is still worth a shot. Add Google's 8.8.8.8 and 8.8.4.4 (ignore others in screenshot below). Sounds like it is happening quite a often so you should notice a difference (if any) almost straight away.

 

 

https://support.apple.com/kb/PH25577?locale=en_NZ

 

 

 

 




280 posts

Ultimate Geek
+1 received by user: 3


  Reply # 2030230 5-Jun-2018 20:54
Send private message

freitasm:

 

Try running the NSLOOKUP now while this is happening.

 

 

 

 

Non-authoritative answer:

 

Name: www.trademe.co.nz

 

Address: 202.162.73.2

 

 

 

is what I got




280 posts

Ultimate Geek
+1 received by user: 3


  Reply # 2030233 5-Jun-2018 20:58
Send private message

yitz: I say give statically assigned DNS a go for testing is still worth a shot. Add Google's 8.8.8.8 and 8.8.4.4 (ignore others in screenshot below). Sounds like it is happening quite a often so you should notice a difference (if any) almost straight away. https://support.apple.com/kb/PH25577?locale=en_NZ

 

 

 

ok I did that and trade me came up straight away like magic!


BDFL - Memuneh
61339 posts

Uber Geek
+1 received by user: 12088

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2030275 5-Jun-2018 21:04
Send private message

Something strange with your DNS - have you restarted your router recently? It could have some problems and if it proxies the DNS... Although, if you use static DNS 8.8.8.8 on your computer then it will ignore the router or ISP DNS anyway.





1231 posts

Uber Geek
+1 received by user: 152


  Reply # 2030396 5-Jun-2018 22:50
Send private message

Have you checked your date and time is correct? Had this before on a mac some sites worked some didn't fixed the date and time and everything working again. With most sites secure they can't authenticate correctly with the wrong date and time.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.