Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




147 posts

Master Geek
Inactive user


Topic # 58665 16-Mar-2010 23:55
Send private message

a friend of a friend is accessing his westpac internet banking but it never loads. can westpac customers in this forum access your online banking?

Create new topic
2066 posts

Uber Geek
+1 received by user: 23

Subscriber

  Reply # 308091 17-Mar-2010 00:11
Send private message

works all the time for me, IE 8 and FF 3.6




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

721 posts

Ultimate Geek
+1 received by user: 6


  Reply # 309387 20-Mar-2010 16:12
Send private message

Down here too. keep on getting a message says this





Sorry ...

























... but we were unable to complete your login request. Please try again.
If you continue to receive this message, contact us on 0800 400 600 (7am to 11pm, 7 days a week) or +64 9 912 8000 from overseas (international toll charges apply).







Log back in or visit Westpac's home page









and i called them up and they having system problems and to try back tomorrow




               The Biggest and the Best.

 
 
 
 


2025 posts

Uber Geek
+1 received by user: 196

Trusted
Subscriber

  Reply # 309396 20-Mar-2010 16:34
Send private message

Also works for me. Safari on Mac OS X 10.6. Telecom in Auckland.

536 posts

Ultimate Geek


  Reply # 309399 20-Mar-2010 16:58

Working fine in Dunedin on Slingshot. Firefox 3.6

6050 posts

Uber Geek
+1 received by user: 940

Trusted
Lifetime subscriber

  Reply # 309408 20-Mar-2010 17:59
Send private message

Working for me too (Safari, OS 10.6, TelstraClear).

188 posts

Master Geek
+1 received by user: 15

Trusted

  Reply # 309473 21-Mar-2010 00:14
Send private message

I had the problem of not being able to login earlier today - hadn't experienced this problem before despite logging in multiple times per day.

Tried with a different Customer number but also wouldn't work so called Westpac.

Helpful CS officer admitted there was a problem but suggested that I should try again in a couple of hours after rebooting PC and said if that didn't work try again after another reboot.

Thinking that this advice might mean an issue with some IP addresses I asked the CS officer whether restarting the modem (and thus getting a different IP address) would work - he said that it wouldn't and that there was a cache problem.

Having been using IE8 I immediately tried opera and worked flawlessly - thus perhaps the website (on some occasions) isn't dealing with cookies correctly and that is creating difficulty?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05


One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58


New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56


Samsung launches Samsung Max
Posted 24-Feb-2018 13:52


CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.