Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 106 | 107 | 108 | 109 | 110 | 111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120 | 121 | 122 | 123 | 124 | 125 | 126 | ... | 285
255 posts

Ultimate Geek
+1 received by user: 22

Trusted

  # 847039 29-Jun-2013 09:27
Send private message

No, but a mate with access reset my DLM so that it restarted the training period now my line is a little cleaner




AllianceROM Dev - Comnam90 (Samsung i9100/i9300/i9500/n7000/n7100)
Twitter - Comwizard12
Reviewer - MyPortableWorld
Senior Server Admin - Linux/Win2k8R2/Win2012/ESXi
Love of all phones, computers and gadgets



1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 847040 29-Jun-2013 09:30
Send private message

True, you might need to do that again once you get your wiring fully sorted.

 
 
 
 


183 posts

Master Geek
+1 received by user: 4


  # 847041 29-Jun-2013 09:30
Send private message

stevehodge:
JonoNZ: Another resync this morning, looks like another DLM change, DLM-2 now

Yes, looks like DLM-2. You'll probably get put on DLM-1 on Saturday morning.


Looks like your were right! Another resync this morning, looking like DLM-1 with a slight drop in sync speed:

Bearers generic info DS US
Payload rate [Kbps]: 47328 10337
Attenuation [dB]: 11.0 23.0
Margins [dB]: 12.0 16.4
Output power [dBm]: 13.5 -4.1

Number of bearers: 1
Bearer 0 DS US
INP [DMT symbols]: 0.00 0.00
Delay [ms]: 0.00 0.00
Depth []: 1 0.00
R: 0 0

183 posts

Master Geek
+1 received by user: 4


  # 847043 29-Jun-2013 09:41
Send private message

Speedtest result looking pretty good now, too (performed over WiFi):


'That VDSL Cat'
10473 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 847068 29-Jun-2013 10:30
Send private message

soo.. after my move to DLM2 the other day, it has speadly jumped back down to DLM1 and sitting at 5CRCPM!

rather odd looking at the graphs though, synced faster.. and less errors!






on another note, its not raining today... lawl...

looking over my stats some more, i have suddenly lost the mass amounts of FECs.. not sure what caused that... 




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


'That VDSL Cat'
10473 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 847071 29-Jun-2013 10:34
Send private message

JonoNZ:
stevehodge:
JonoNZ: Another resync this morning, looks like another DLM change, DLM-2 now

Yes, looks like DLM-2. You'll probably get put on DLM-1 on Saturday morning.


Looks like your were right! Another resync this morning, looking like DLM-1 with a slight drop in sync speed:

Bearers generic info DS US
Payload rate [Kbps]: 47328 10337
Attenuation [dB]: 11.0 23.0
Margins [dB]: 12.0 16.4
Output power [dBm]: 13.5 -4.1

Number of bearers: 1
Bearer 0 DS US
INP [DMT symbols]: 0.00 0.00
Delay [ms]: 0.00 0.00
Depth []: 1 0.00
R: 0 0


yep, that looks like DLM1.. hopefully it sticks for ya




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


'That VDSL Cat'
10473 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 847293 30-Jun-2013 02:21
Send private message

not quite sure whats going on.. but thought the graphs was worth a laugh.. was thinking DLM1 was gonna stick this time.. but not if that pattern continues..





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 




1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 847323 30-Jun-2013 09:39
Send private message

Hmm, if you want to stay on DLM-1 (if it's not too late already), you'll need to increase your SNRM to get those errors down!

'That VDSL Cat'
10473 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 847365 30-Jun-2013 12:42
Send private message

SamF: Hmm, if you want to stay on DLM-1 (if it's not too late already), you'll need to increase your SNRM to get those errors down!


yep, was looking good, the decrease from DLM-2 errors to DLM-1 errors was very odd though..

rates are curving back down again now.. theres no real pattern to it.


i fully expect it to drop me back in a few more days.. but till then.. meh. found the graphs rather entertain.. looking to move in the next month or so ;)


to be ild love that 14ms less latency, but for the speed loss, SNRtweaking isnt really worth it.. 




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


194 posts

Master Geek
+1 received by user: 17


  # 848585 3-Jul-2013 10:01
Send private message

So, I'm a little confused about some stuff thats happening with my VDSL connection. I recently moved to a new provider, full flavour media. Which seems great so far. 

The problem I've been coming across so far is with the new modem I've been sent out, I get a 0 on my attenuation, be it upstream or down stream. Result of this is far greater speeds that I've ever recieved before. But I'm getting rather high error rates.... Modem is a Innbox V50-U



any ideas? Put on a faulty port or faulty modem? I would assume even though the modem might not be reading the Error rates propperly, surely the port does...

1245 posts

Uber Geek
+1 received by user: 156


  # 848602 3-Jul-2013 10:22
Send private message

Dairusire: So, I'm a little confused about some stuff thats happening with my VDSL connection. I recently moved to a new provider, full flavour media. Which seems great so far. 

The problem I've been coming across so far is with the new modem I've been sent out, I get a 0 on my attenuation, be it upstream or down stream. Result of this is far greater speeds that I've ever recieved before. But I'm getting rather high error rates.... Modem is a Innbox V50-U


any ideas? Put on a faulty port or faulty modem? I would assume even though the modem might not be reading the Error rates propperly, surely the port does...


Known fault in the innbox firmware it doesn't display attenuation correctly - mine also shows 0 and has since day one.

You're on DLM-1 and I have also noticed that since i've been moved my bits down and error rates for down no longer show.

I think your box is fine just some bugs in the firmware related to stats, I have the same problems as you but connection is rock solid and fast so i'm really not worried about it.

194 posts

Master Geek
+1 received by user: 17


  # 848618 3-Jul-2013 10:40
Send private message

nitrotech:
Dairusire: So, I'm a little confused about some stuff thats happening with my VDSL connection. I recently moved to a new provider, full flavour media. Which seems great so far. 

The problem I've been coming across so far is with the new modem I've been sent out, I get a 0 on my attenuation, be it upstream or down stream. Result of this is far greater speeds that I've ever recieved before. But I'm getting rather high error rates.... Modem is a Innbox V50-U


any ideas? Put on a faulty port or faulty modem? I would assume even though the modem might not be reading the Error rates propperly, surely the port does...


Known fault in the innbox firmware it doesn't display attenuation correctly - mine also shows 0 and has since day one.

You're on DLM-1 and I have also noticed that since i've been moved my bits down and error rates for down no longer show.

I think your box is fine just some bugs in the firmware related to stats, I have the same problems as you but connection is rock solid and fast so i'm really not worried about it.


Epic, sweet. I just wont worry about it. It's awesome being able to download from state-side and norway at nearly 5MB/s consistantly lol

2106 posts

Uber Geek
+1 received by user: 34


  # 848950 3-Jul-2013 21:16
Send private message

Dairusire: So, I'm a little confused about some stuff thats happening with my VDSL connection. I recently moved to a new provider, full flavour media. Which seems great so far. 

The problem I've been coming across so far is with the new modem I've been sent out, I get a 0 on my attenuation, be it upstream or down stream. Result of this is far greater speeds that I've ever recieved before. But I'm getting rather high error rates.... Modem is a Innbox V50-U



any ideas? Put on a faulty port or faulty modem? I would assume even though the modem might not be reading the Error rates propperly, surely the port does...


Nice it isn't just me! My attenuation has been 0 since the start as well




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

184 posts

Master Geek
+1 received by user: 63


  # 848955 3-Jul-2013 21:24
Send private message

Weirdness going on with my fritzbox tonight.

I had adjusted the SNR on my fritzbox from 12db to 7db, and this had increased my downstream speed from 35mb/s to 43mb/s..... life has been fine on that setting for about a month, unrecoverable errors per minute sitting on about 4, and DLM-2 profile.... I was happy with this.

Then at 6.20pm tonight, the fritzbox did a resync.
From then on, regardless of what I set the downstream margin offset to, it connects with an SNR of 12db, and a line sync of 35mb.

Not the end of the world, just annoying and unexplainable.

393 posts

Ultimate Geek
+1 received by user: 52


  # 848957 3-Jul-2013 21:31
Send private message

UncleArthur: Weirdness going on with my fritzbox tonight.

I had adjusted the SNR on my fritzbox from 12db to 7db, and this had increased my downstream speed from 35mb/s to 43mb/s..... life has been fine on that setting for about a month, unrecoverable errors per minute sitting on about 4, and DLM-2 profile.... I was happy with this.

Then at 6.20pm tonight, the fritzbox did a resync.
From then on, regardless of what I set the downstream margin offset to, it connects with an SNR of 12db, and a line sync of 35mb.

Not the end of the world, just annoying and unexplainable.

Firmware upgrade? What firmware are you on?

1 | ... | 106 | 107 | 108 | 109 | 110 | 111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120 | 121 | 122 | 123 | 124 | 125 | 126 | ... | 285
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.