Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 127424 9-Aug-2013 16:34
Send private message

Hi all,

I know this topic has been spoken about many times before, I've tried to find an answer but nothing seems to suit my particular problem or I have looked in the wrong place.
 
I have been living in my home for around 8 years, this whole time we've had to put up with our DSL modem/s resetting every time the phone rings or a call is being made out. It's always been an annoyance as you can no doubt appreciate, I intended to get a tech to fix it at some point but never been keen on paying the $150 or so to get it done. Recently looked into this further and discovered that I could probably fix this myself.
I wasn't aware Joe Bloggs could do this kind of job legally. After researching this site I found all the info on how to do the job... it seemed to be rather simple to fix.
I bought the master filter/splitter off Trademe. Spoke to a technician who was working on the street in town, I asked if he knew where to get gel filled connectors and explained to him what I was trying to achieve.
He said chocolate blocks will do the trick...ok, so I'll just use choc blocks to join them all together and just tape over and around the blocks to keep the weather out.
I tried to construct a triangular tool by way of shaping an old screwdriver to unscrew the Telecom ETP fascia, failed miserably I might add...lol
In to town to find a tri-wing screwdriver, ended up buying a box of multi bits that included 4 few tri-wings. Not bad for $12 at Mitre10 for 100 bits in a nice little case.
Ok ,so all goes well, I'm confident this is really easy and the hardest part will be climbing the ladder...ETP is mounted under the guttering...oh to live in a flash street one day that has underground cabling lol
Anyway, I connect the blue/white to the phone line, the orange/white to Line and green/white to modem as per instructions, run cat5e inside the house to the modem. Job complete I'm thinking...yay all done! 

As the Tui ads say "Yeah right!"

I check phone for dial tone...yes that's fine, DSL connects, all good so far - albeit seems to sync a tad slower than pre-splitter.
Tried ringing out and wouldn't you know it?... the DSL is cut off as per before the splitter install.
I'm in disbelief thinking how could this be when I've totally isolated the dsl from the phone line via the splitter. Maybe this ain't so easy after all...

So now I'm thinking faulty splitter maybe?...after reading a couple of threads I seen on here that had ended with that scenario it seems the most logical problem .Can this be something to do with my house wiring? I have a strange suspicion it's the main culprit somehow.

 
I thought I would try some dsl speed tests (only about 5 of them) since it still functions albeit the same as before.
I was getting results varying from 5mbps to one instance of an incredibly huge spike of 42mbps - that can't be right though could it? It averaged around 7mbps on 3 wireless laptops all running at the same time. These few results could hardly be seen as accurate mind you as we didn't hit "Begin Test" all together.


The phone wiring is 50's with a master jackpoint in the hallway, 2 other jackpoints empty...just 1 phone (panasonic cordless) base in the master jackpoint. I tried plugging in an old phone that wasn't powered and dialled 137 to get it to ring...it cut the dsl again.
Some old box thing in the hallway looking like a ringer or something - certainly there when home was built I reckon, it has a fuse on it on either side and I'm guessing it may have been phone related - I'm assuming long disconnected though but who knows for sure, certainly not this newbie...
My master jackpoint has pins 2,5 and 3 used (which I guess is ringer). I unplugged the ringer and have left it off as this seems to be no longer useful from what I've read (hope that was ok, anyway made no dif) The cable itself is grey, has Blue in pin 2, Red in pin 5, White in pin 3 and Green not pinned/snipped off at insulation.
From what I understand the Master jack has all the other jackpoints in the home feeding off it, even the sky one but honestly I wouldn't have a clue without getting under the house. Not keen on that really as it will mean a very low crawl the whole length of the home to check the sky one. It's not in the EPT so I'm guessing it's daisy chained in...as with 1 bedroom jackpoint. Incidentally the bedroom was where the modem was situated till I decided to locate it nearer the EPT. It did the same no matter where it's been located.

I'm thinking perhaps buy a new splitter and give it try...and some gel connectors also to try a better join. If I get the same result then it may be time to bite the bullet and get a tech in, the household has had enough of picking up the phone to inaudible voices with hissing crackly interference, then a couple of seconds later becoming clear as everyone in the house has lost their connection to the net, re-syncs slowly say 1-2mins, then cuts out again as the conversation ends. It also randomly cuts off without anyone touching the phone at times...

I would appreciate any suggestions 

Thanks, Trevor
Location Levin

Create new topic
5565 posts

Uber Geek
+1 received by user: 251

Trusted
Geekzone
Lifetime subscriber

  Reply # 874668 9-Aug-2013 16:34
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 874674 9-Aug-2013 16:36
One person supports this post
Send private message

Honestly, get a tech in to have a look.  They should be able to tell for sure if it's line problem or a house wiring problem.

1762 posts

Uber Geek
+1 received by user: 397

Trusted
Subscriber

  Reply # 874675 9-Aug-2013 16:38
Send private message

ubergeeknz: Honestly, get a tech in to have a look.  They should be able to tell for sure if it's line problem or a house wiring problem.


Seconded!




________

 

Antonios K

 

 

 

Click to see full size


400 posts

Ultimate Geek
+1 received by user: 62


  Reply # 874677 9-Aug-2013 16:40
One person supports this post
Send private message

I had a similar situation although no master splitter, however, the phone line was very crackly and cut out the internet when a call came in. Chorus tech came out and found some corroded wiring for the phone, this was replaced with wiring maintenance insurance.







4 posts

Wannabe Geek


  Reply # 874680 9-Aug-2013 16:44
Send private message

I will post back once I have done the things mentioned by the robot above.




4 posts

Wannabe Geek


  Reply # 874682 9-Aug-2013 16:46
Send private message

Wow that was fast, thanks all. Will do 

62 posts

Master Geek
+1 received by user: 6


  Reply # 875676 12-Aug-2013 10:46
Send private message

Chances are if the master splitter isn't faulty it can be the cable pair in the Chorus network. The tech will sus that out tho.



4 posts

Wannabe Geek


  Reply # 875879 12-Aug-2013 14:52
Send private message

Thanks for your input Downhillnz :)

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.