Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 
stubbed
GIS Geek
109 posts

Master Geek

Trusted
Lifetime subscriber

  #1015937 31-Mar-2014 12:12
Send private message

Still do the factory reset by pushing the button in on the back. When I had issues with mine this is the first thing SnapperNet support told me to do. Turns out the "reset to factory" on the web interface doesn't actually do it properly.




https://gis.geek.nz


Affiliate link
 
 
 

Affiliate link: MyHeritage DNA test kit helps you discover your ethnicity results, DNA genetic groups, family relatives.
mejoblogg5
24 posts

Geek


  #1016296 1-Apr-2014 00:03
Send private message

Ahh brilliant. Snap fixed it up. Have internet! Apparently it was something their end that was wonky.

Now to work on bridging lol

mejoblogg5
24 posts

Geek


  #1016300 1-Apr-2014 00:43
Send private message

Oh cool... Of course none of the instructions work, that'd be just too simple :p

Thanks to an earlier comment in this thread I got bridge mode working with Snap:
byronpaul: Try setting as 1483 bridged IP LLC & then clicking the bridge button. Retry you PPPoE initiator.

So that's going now. Vigor 130 seems pretty irritating to configure. Every time I change a setting it asks to reboot. So I reboot. Then VLAN Tag resets to disabled so I have to enable it and set it to 10 again then reboot....

Rather time consuming when you're just trying to try out a few different settings



matisyahu
1542 posts

Uber Geek

Subscriber

  #1016306 1-Apr-2014 05:13
Send private message

I've got mine all up and running - uptime since its installation is 384:59:16 so far - no problems and running the latest router.

I did have a strange issue though when running in bridge mode where transmission tested the ports and they were coming back closed where as when I run my Airport Extreme Router in bridge mode with the modem acting as a DHCP server everything runs perfectly. Most likely incompatibility some where between the modem and the router when it comes to uPnP.




"When the people are being beaten with a stick, they are not much happier if it is called 'the People's Stick'"

 


stubbed
GIS Geek
109 posts

Master Geek

Trusted
Lifetime subscriber

  #1016311 1-Apr-2014 07:21
Send private message

So that's going now. Vigor 130 seems pretty irritating to configure. Every time I change a setting it asks to reboot. So I reboot. Then VLAN Tag resets to disabled so I have to enable it and set it to 10 again then reboot...


Did you factory reset via the button on the back? This sounds exactly like what my faulty one was doing after I upgraded to the latest firmware. Doing a factory reset via the button on the back stopped that from happening. Didn't stop the actual fault though which was dropping the connection every hour.




https://gis.geek.nz


1 | 2 | 3 | 4 | 5 | 6 | 7 
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup