Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
189 posts

Master Geek


  Reply # 67544 18-Apr-2007 13:41
Send private message

Telecom CID fibre was also down for a short while this morning (at least in ChCh). Problems at global gateway?

1200 posts

Uber Geek
+1 received by user: 3

Trusted

  Reply # 67646 19-Apr-2007 01:16
Send private message

somewhat: It was a fault with Telecom's routing engine in the exchange from the looks of it,

Update at 10:00: Alcatel have replaced FPC Card in MDR-IP03E however fault is still apparent
Update at 12:45: Loss of Routing Engine (RE1) on MDR-IP03E between 11:13 - 11:40. Traffic switched back to Primary Routing Engine (RE0) with an unexpected restart.

But there was also a TCL outage that seemed to effect everyone on their AS4768 network, well as far as I could tell..... The 2 are unrelated.


What FPC Card did they replace in the Juniper (Are they the M40's from memory?)

I wonder if it was one of the old ATM/OC3 cards, or a newer Ethernet one.

Not a good show day for Juniper super reduntant routing cores.

For those interested

http://www.juniper.net/techpubs/hardware/common/fru-all-re/routing-engine-description-for-m5-m10-m20-m40-m40e-m160.html

http://www.juniper.net/techpubs/hardware/common/fpc-all-fru/jN10648.html




Tyler - Parnell Geek - iPhone 3G - Lenovo X301 - Kaseya - Great Western Steak House, these are some of my favourite things.

 
 
 
 


Nate wants an iphone
3904 posts

Uber Geek
+1 received by user: 30

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 67658 19-Apr-2007 08:01
Send private message

somewhat: ...

Update at 10:00: Alcatel have replaced FPC Card in MDR-IP03E however fault is still apparent
Update at 12:45: Loss of Routing Engine (RE1) on MDR-IP03E between 11:13 - 11:40. Traffic switched back to Primary Routing Engine (RE0) with an unexpected restart.
....


If I was you, I would not copy and paste confidential service event notifications...




webhosting |New Zealand connectionsgeekzone IRC chat
Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


27280 posts

Uber Geek
+1 received by user: 6715

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 67663 19-Apr-2007 08:26
Send private message

The entire Callplus/Slingshot network also appears to be disconnected from the interweb this morning as well.. I heard Martin Wylie talking about compensation from Telecom on the news this morning - since they expect compensation from upstream providers for outages I hope they're going to compensate their own customers!


BDFL - Memuneh
61805 posts

Uber Geek
+1 received by user: 12450

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 67664 19-Apr-2007 08:30
Send private message

While I didn't experience any outages (TCL cable) I've noticed it's terribly bad to try connecting to a friend's game server in Australia - since Sunday... Could this be related?





27280 posts

Uber Geek
+1 received by user: 6715

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 67666 19-Apr-2007 09:06
Send private message

Looks like TCL are still suffering major issues as well.. at least if you believe their network status page that hasn't been updates since 0952 yesterday!

219 posts

Master Geek


  Reply # 67693 19-Apr-2007 12:05
Send private message

I don't think they have time to update that yet, but our clients have DSL with TCL are up and running again since 12.32 yesterday.  Orcon has a 7 minute outage yesterday around lunch time too.  I was in the middle of uploading a webpage..




We'll never be too old to learn, and we learn at least one new thing every day.

1240 posts

Uber Geek

Trusted

  Reply # 67694 19-Apr-2007 12:06
Send private message

Mine went out at 1.10amish in the morning

27280 posts

Uber Geek
+1 received by user: 6715

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 67695 19-Apr-2007 12:09
Send private message

TCL -> Slingshot problem appears to have been resolved again as of about 30 mins ago.


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.