Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4358 posts

Uber Geek

Trusted

#143422 14-Apr-2014 20:45
Send private message

Hi all,
I have one single customer using Trust Power for their UFB connection and it is causing me a few nightmares.

Set up is rather simple, they simply have a Ubiquiti EdgeRouter Lite and a bit of gear behind it on the LAN.

Trust Power use DHCP on VLAN 10 to connect their clients. So router is set up like that. Normal NAT masquerade and an incoming firewall for IN & LOCAL. Dead simple.

Problem I have is it keeps dropping the WAN connection. It needs a reboot to get a WAN address again. When it happens they ring Trust Power and Trust Power say 'ERMEGHERD you aren't using our router!' - which is a bog standard netcomm thing. And tell them to plug that in and of course it fires up because a reboot has occurred. I haven't left the netcomm plugged in for an extended period to see if stays connected as the firewall isn't configured on it so their VoIP stuff stops working and frankly I don't want to even bother with it because I have had issues with netcomm in the past.

I have the same config for the router running at other sites with no issue but I'm not ruling it out although do have a fair amount of confidence in it.

My question is has anyone had issues with Trust Power and made any particular config changes? There just isn't that much I can change really so at a bit of a loss.

Thanks in advance,
Sam

Create new topic
334 posts

Ultimate Geek

Trusted
WorldxChange

  #1025341 15-Apr-2014 08:10
Send private message

Could be a number of different things, CPE, Optical levels (fibre may need to be cleaned and re-terminated), LT Card at the cabinet.  

Very hard to say unfortunately,  best bet would be to see if it happens with the Trust Power kit if possible (if you're unable to replace the current CPE). 







3885 posts

Uber Geek

Subscriber

  #1031201 25-Apr-2014 16:29

Only guessing but do trustpower ping the router or do something else similar to see if the connection is still live? If so then your firewall config could be blocking it and they then disconnect you. Im using the Edge Router lite myself on Snap UFB. No connection problems for me. But Snap use PPPoE instead of DHCP..

If you unplug then plug back in the ethernet cable between the ONT and the Edge router. Does that fix the connection?

 
 
 
 


2409 posts

Uber Geek

Trusted

  #1031203 25-Apr-2014 16:35
Send private message

Check the DHCP Lease time given and see if the time it "stops working" is when the DHCP lease time runs out (and your router doesn't renew it in time and doesn't try and renew it from scratch)



12 posts

Geek


  #1032243 27-Apr-2014 22:04
Send private message

Hi, can you confirm that this is still an issue?  Ta.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Vodafone mobile data plans with unlimited data
Posted 26-Feb-2020 06:55


Vodafone launches innovation initiatives to help businesses use 5G
Posted 26-Feb-2020 05:00


Ultimate Ears HYPERBOOM brings massive sound and extreme bass
Posted 25-Feb-2020 09:00


Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.