Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


19 posts

Geek


Reply # 103429 7-Jan-2008 20:01
Send private message

drajk: i'm not sure whether you are using USB or Ethernet to connect the Woosh modem.
I had three Gigabyte motherboards with Hyperthreading CPUs repeatedly stall and then  have their USB ports killed permanently - I didn't know what did it but then read a couple of posts about Woosh Modems causing problems when connected by USB if the CPU was a hyperthreading enabled chip. Once I changed to Ethernet connection (and yet another identical motherboard) I had no ongoing problems with stalling or with USB ports dying.


Hi drajk,
thanks for your reply. You are right to pinpoint USB problems as the source of my problem. Please see my next post for my final update. cheers



19 posts

Geek


Reply # 103443 7-Jan-2008 20:42
Send private message

FINAL UPDATE:

It has been a long journey, but sadly I have had to give up my attempts to get this working. (I still use, and love Woosh, but not via USB on the laptop)

The final result is, as some have suggested, that it is much more reliable to connect to a Woosh modem via ethernet cable rather than USB cable.

There are two main reasons for this:

1) USB is an imperfect protocol that has developed over time. It is close to perfect now, but still not perfect, and certainly was not perfect when the Woosh modems were designed. If you have one single USB bus, as I did on my laptop, and no other devices on that bus, you can still have problems.

If you have more than just one device on USB, you can have problems with Woosh via USB. Even if you have two separate USB buses you can still have problems with Woosh. Some devices "fight" for priority when sharing a USB bus. On my desktop computer I had two separate buses (one USB 1.1 inbuilt on the motherboard and an addon OCI card with USB 2.0) and the Woosh modem still struggled to get priority over an HP device
on the other bus. ie: the two buses, using completely different hardware, still appeared to fight for priority, causing
the Woosh modem to drop out for a few minutes. I think this suggests the Woosh modem itself may have some problems with it's USB protocol.

2) There is something wrong with the design of the hardware or with the software protocol within the USB port on my laptop. My laptop(s) are Toshiba 470CDT models, and share poorly designed USB ports with
lots of other machines. For a discussion of this problem, please
see the following link:

http://www.usbman.com/Guides/Computers%20with%20Known%20USB%20Problems.htm

It discusses problems with unstable or nonfunctional USB ports on various machines. Some are fixable, some are not.


By contrast, ethernet protocols (at both hardware and software levels) have been around longer, and are much better sorted than USB bus issues.

So...I recommend that you give USB a go if it suits your needs, but be alert to the fact that the USB ports can hang (or be destroyed!) and your browser software (or the whole machine) can hang also!!

Ethernet connection is much more stable than USB connection. That is what I have had to resort to on my laptop.

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 103451 7-Jan-2008 21:27
Send private message

As a side question, how does one connect to Woosh just using an ethernet cable?

My router contains the Username/Password details for normal PPPoE, and the Woosh dialer client handles it when using a USB connection, but what about direct ethernet?.

Cheers,

Ricky.



19 posts

Geek


Reply # 103465 7-Jan-2008 22:07
Send private message

Rickles: As a side question, how does one connect to Woosh just using an ethernet cable?

My router contains the Username/Password details for normal PPPoE, and the Woosh dialer client handles it when using a USB connection, but what about direct ethernet?.

Cheers,

Ricky.


Good question,

I only did it a day or so ago, so you would think it would be fresh in my memory...

Here is what I think I did:

1) Started with a normal Woosh direct dialler set up. (ie, had the system running using the usb connection that I knew was not reliable.). I don't mean the "UESTATUS" program that normally accesses the Woosh modem, I mean a simple direct dial setup within "Network and dialup connections". (setup similar to that shown in step 3, but selecting woosh modem via usb)

2) Added a new connection (called it "Woosh Via Network") ["W98: My computer" and "dialup connections...] and changed the selection for "modem" connection from the normal usb modem, to the "Xircom credit card network modem" that I had installed in the PCMCIA slot. (I guess this would be different if you were using a desktop or tower with no pcmcia slots)

3) Configured the new connection to dial *99#    [this seems to be the way to access the woosh modem. (Had to turn off "use area code etc")] This might be completely different on a desktop PC, but not too different I hope. The "dialup connections" part of control panel should be smart enough to see the Woosh modem (even via ethernet cable) as long as you see the notes below]

NOTES:

1) VERY IMPORTANT...I discovered that the Woosh modem HAS TO BE REBOOTED when the USB cable is removed, and the network cable clicked in. (This is difficult , ie impossible, if your Woosh modem has a faulty power on button like mine does. I had to trial this with a second modem which had a functional poweron button. I will be repairing the poweron button on the first modem this weekend and making sure the connection is still good). It seems that YOU CANNOT FORCE THE WOOSH MODEM TO START UP VIA THE ETHERNET CABLE THE WAY YOU CAN VIA USB !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

You would think that if the modem was connected to the Woosh transmitter site, it wouldn't care if you swapped to a different cable, however it won't see the network cable if you just pull out the USB cable and fit the network cable!!!

2) When you try to connect, remember that the Woosh connection requires you to specify xxxx@woosh.co.nz as the username,
not just xxxx

3) All this presupposes that you have already installed a network card of some description. If not, before you try to swap Woosh to the network card, you will have to insert the network card, ensuring you have appropriate drivers available and also ensuring you have the original W98 CD or cabs files (eg "windows\options\cabs" loaded to c drive.).   Let the software discover and install the network card then carry on. I haven't yet checked out how well this works when 
using W98Lite with reduced shell capabilities. I have no idea how that affects network capabilities, but will be finding out during 
the remainder of 2008   :-)

Hope this helps somebody.

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 103532 8-Jan-2008 11:01
Send private message

greengeek,

   Thanks for the reply, and colour me red!!!  DOH! ... what a chump I am, must be the NewYear vino still in the system <bg>.

I'm using XP Pro, but still a simple matter of creating a new connectoid using the dial-up "number" and ensuring it was for PPPoE ... worked a treat right off the bat.

Cheers,

Ricky.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.