Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 146817 29-May-2014 22:21
Send private message

Just had a new connection put in around a week ago and have been unable to connect to the internet. Going around in circles with Telecom NZ and Chourus. The modern (HUAWEI HG630B I think) is showing a solid DSL light but seems to be going through a continuous 'Connecting' 'Disconnected' Cycle and getting no PPP. Telecom says it can't see any issues. Chourus guys been out and apparently checked the cabinet and come to the end point and checked that to.. though only to see that the DSL light is solid and to call up Christchurch and get someone to drop the port and make sure the DSL port went out.  The WLAN VDSL tab is showing 37 down and 10 up and seems OK.. but no internet light or connection. Telecom have no log of any failed connection attempts apparantly.

I'm not an expert. But is there anything anyone can suggest for me to look into.

The whisper cabinet is around 600m away and I can take some pics or screenshots it that would help?

As I say I keep on going around in circles at the moment, with a chorus tech coming out every couple of days at the moment. They haven't tried another modem though and someone did mention DSLM profiles to me whatever that means!

Thanks
Craig

PS: I'll go back to the site tomorrow as the modem on a new build in a shipping container and I'll take some screen shots of the connection status etc.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5376 posts

Uber Geek
+1 received by user: 227

Trusted
Geekzone
Subscriber

  Reply # 1056256 29-May-2014 22:21
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



325 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1056810 30-May-2014 20:05
Send private message

either the tunneling back to your isp needs to be rebuilt, or your user/pass are incorrect. Can your isp see any auth attempts from you connection?

 
 
 
 


25454 posts

Uber Geek
+1 received by user: 5268

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1056815 30-May-2014 20:12
One person supports this post
Send private message

Telecom use port based auth - it's impossible to have incorrect user details as they're not required.

If your DSL is losing sync it's the first problem that needs to be sorted.

527 posts

Ultimate Geek
+1 received by user: 70

Trusted
Subscriber

  Reply # 1056878 30-May-2014 21:15
Send private message

Try to hard reset / factory reset on your modem.  I had a similar issue when I first got VDSL (back in July last year).

820 posts

Ultimate Geek
+1 received by user: 52


  Reply # 1056883 30-May-2014 21:51
Send private message

I have the same problem but not sure it is related. I live in Pukekohe. New connection about 3 weeks ago. Slightly too far away for Vdsl so ended up with Adsl. On Tuesday around lunch time we lost Internet. Same modem as you and the DSL light is on solid but we have no internet. Synch speeds are around 19 x 1. I've lodged a fault with Telecom and they reckon around 50 customers in Puke region are affected. Apparently Chorus have to fix something but Telecom have been given no time frame. I've rung 3 times and there are no updates to the situation. Telecom what say you? Or Chorus?

I've tried a hard reset on the modem.

325 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1056967 31-May-2014 10:35
Send private message

ask yr isp to reconfigure the pvc. hopefully that will do the trick.



5 posts

Wannabe Geek


  Reply # 1057190 31-May-2014 19:42
Send private message

Hi - thanks for the answers.

Telecom are saying they cannot see any authorisation attempts in a log.

I'll speak to the on Monday and ask then to reconfigure the pvc - what does that mean BTW?

I've done several hard resets on the modem.





5 posts

Wannabe Geek


  Reply # 1057192 31-May-2014 19:43
Send private message

sbiddle: Telecom use port based auth - it's impossible to have incorrect user details as they're not required.

If your DSL is losing sync it's the first problem that needs to be sorted.


Hi - thanks for this - How do I tell if the DSL is losing sync?

820 posts

Ultimate Geek
+1 received by user: 52


  Reply # 1057206 31-May-2014 20:29
Send private message

Mines finally working again

325 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1057405 1-Jun-2014 09:44
Send private message

pvc explained, http://www.techopedia.com/definition/8841/permanent-virtual-circuit-pvc



5 posts

Wannabe Geek


  Reply # 1058774 3-Jun-2014 19:13
Send private message

So I've asked them to re-set up the PVC today and they are sending out a new modem also. Here's a couple of screen shots of what the current modern is showing.







325 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1058789 3-Jun-2014 19:53
Send private message

can you show the network page.



5 posts

Wannabe Geek


  Reply # 1058812 3-Jun-2014 20:04
Send private message

johny99: can you show the network page.




The VDSL status cycles between Connecting and Disconnected

325 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1058847 3-Jun-2014 20:50
Send private message

maybe a port reset is needed, not completely sure how port authentication works, your port might just need a reboot so to speak.

325 posts

Ultimate Geek
+1 received by user: 21


  Reply # 1059497 5-Jun-2014 04:56
Send private message

To the OP, did your isp sort this out?

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.