Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




173 posts

Master Geek


# 16424 9-Oct-2007 20:51
Send private message

what the *#@%!

I should add this to the "pet peeves" thread that was started a while back - fixing things and not knowing why its working again - after not being able to find out why it broke in the first place!

So woke up this morning to find my connection would happily download some sites, but not others. Hmmm.....the connection is obviously working since I can browse the internet - but why can't I access geekzone. Ok - maybe something is blocking it. Check for malware - nothing. 
Check for spyware - nothing. 
Check for a virus - nothing.
Make sure zonealarm, spybot, virus protection, script blocker, internet settings are not blocking the site, java apps, etc - nothing. Hmmm.....2 hours now gone. 

Unload zone alarm - nothing (put back)
Unload spybot - nothing (put back)
Have coffee - stomp around house consider buying BB gun and postal uniform to shoot at neighbours overgrown rodent excuse for a yappy pet dog!

Edit host file, add IP addresses for affected sites - nothing.
Check DNS setting on PC (windows xp) - ok
Change DNS settings on PC to local free DNS (bypass my ISPs DNS) - nothing
Check router DNS settings (set to relay)
Change to selected ISP DNS - nothing.
Change router - nothing.

Attempt a connection to geekzone (and other blocked sites) via anonymous proxy - success! Hmmm - so connecting back to NZ via europe or the US is ok - but not directly from India to the affected sites.  Check DNS records of affected sites to see if it is one particulare ISP who doesn't like India? - nothing (one is iconz, another is telstra - so not related to the ISP in NZ).

Enter in destination IP of geekzone instead of URL and - viola - now all sites are working.

think I'll shoot the neighbours dog anyway just to feel better. gggrrrrrrrrrr!

Create new topic
12 posts

Geek


  # 91602 18-Oct-2007 21:12
Send private message

I have had the similar issue before.  Those sites that I coundn't browse are all Microsoft's one.  After sometime playing with the ADSL router, I finally found that the MTU set at the WAN interface of my ADSL router was the cause.

The default MTU was 1500, I lowered it to 1492 which then stopped me from be able to access Microsoft's website.  As soon as I put it back to 1500, everything started working fine.

Not sure why Microsoft's servers would have problem talking to my ADSL router with MTU set to 1492.  Possibly 1492 caused fragmented packets which Microsoft's server don't like to talk to.



173 posts

Master Geek


  # 91624 18-Oct-2007 23:38
Send private message

yeah I fooled around with the MTU as well - didn't make any difference.  Using the IP address instead of the URL is what got me as that seems to point to a name resolution problem.  So the problem came right (somehow) - its happened again briefly since then - but all ok for the last couple of weeks?  Thanks for the reply.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.