Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




189 posts

Master Geek


# 180904 25-Sep-2015 16:41
Send private message

Hi folks.

A friend has a bizarre issue with his fibre.

ONT → Huawei (Vodafone) fibre modem → 8 port gigabit switch (verified working fine).

There are cables patched through a 12-port CAT5e patch panel all around the house, into the switch. The laptops, computers, etc. plugged into these ports all have fixed IPs.

The DHCP pool on the router is well away from the fixed IPs and is plenty big.

There is one computer and a printer plugged directly into the rear of the modem.

After three or so hours of stable performance, all devices lose internet connectivity, except those directly plugged into the modem.

The connections are all "live" (i.e. showing as live network connections) but no ping to each other or the router.

Any clues/thoughts much appreciated!

Pohutukawa

Create new topic
28204 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1394497 25-Sep-2015 16:50
One person supports this post
Send private message

They're not creating a network loop anywhere?




189 posts

Master Geek


# 1394605 25-Sep-2015 21:54
Send private message

sbiddle: They're not creating a network loop anywhere?



Don't think so.

I've drawn a diagram.

Click to see full size

When this issue occurs, the devices directly attached to the Huawei are fine, but those connected to one of the LAN ports on the Huawei, via the switch, think they are connected but have no connectivity.



Pohutukawa

 
 
 
 


3885 posts

Uber Geek

Subscriber

  # 1394615 25-Sep-2015 22:30
One person supports this post

The gigabit switch is probably dying. I have an el cheapo 8 port 10/100 switch which would sometimes do a similar thing. Except only some computers would loose connectivity.

Only other thing I can think of is the routing table in the switch getting confused / corrupted due to wifi devices having their MAC addresses jump around different ports. (which will happen as Wifi devices roam between the airports)  Or the same MAC address appearing on 2 different ports at the same time. Which would happen if a WIfi device happens to connect to both airports at the same time. Try having 1 of the airports daisy chained off the other. Or if not possible due to the way the cabling is run. Try using the switch built into the Huawei router to link the airports together.


Also can apple airports talk directly to eachover via Wifi? As if they can then that might have created a network loop as Sbiddle has said.







189 posts

Master Geek


  # 1394629 25-Sep-2015 23:00
Send private message

Aredwood: The gigabit switch is probably dying. I have an el cheapo 8 port 10/100 switch which would sometimes do a similar thing. Except only some computers would loose connectivity.

Only other thing I can think of is the routing table in the switch getting confused / corrupted due to wifi devices having their MAC addresses jump around different ports. (which will happen as Wifi devices roam between the airports)  Or the same MAC address appearing on 2 different ports at the same time. Which would happen if a WIfi device happens to connect to both airports at the same time. Try having 1 of the airports daisy chained off the other. Or if not possible due to the way the cabling is run. Try using the switch built into the Huawei router to link the airports together.


Also can apple airports talk directly to eachover via Wifi? As if they can then that might have created a network loop as Sbiddle has said.


Thanks for the thoughts.

The switch is brand new and woking fine. Tested today extensively.

Interesting idea re routing table. I will think about this some more.

Your and Sbibble's comments regarding network loops are interesting. I will suggest these wifi units are reset individually.

Thank you.

Pohutukawa



189 posts

Master Geek


  # 1394630 25-Sep-2015 23:01
Send private message

sbiddle: They're not creating a network loop anywhere?



I will suggest checking this out.

On the face of it, not obviously.

But depending on how they were set up, maybe!

Thank you.

Pohutukawa



189 posts

Master Geek


  # 1395371 27-Sep-2015 20:38
Send private message

Quick update:

Suspecting a wireless loopback via an Airport unit that previously had extended a wifi network, we performed a hard reset of the Apple Airport units. Note that there are three levels of reset for these units.

Then set them up again. At same time, replaced as many easily-replaced cables with brand new, moulded cables. Some of the older cables looked pretty suspect.

Finally, fixed IPs set for everything that isn't mobile, and turned off a bunch of services on the (ugh) Brother printer.

24 hours (and counting) of stability.

If this continues, I suspect that it was the smaller Airport unit looping back.

Thanks to all again for replies.

Pohutukawa

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.