Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 181031 29-Sep-2015 21:39
Send private message

Got UFB from Voyager connected recently and for the life of me I cannot get it going :/ 

The router I bought is a TP-Link Archer C5. I know it doesn't support VLAN tagging so I requested Voyager to remove the tagging which was completed today (received a confirmation from Voyager). Still no luck. I am just wondering if I am setting up the router right.. 

WAN connection type: PPPoE
Username/password: from a build doc supplied by Voyager
What else am I missing? 





Cheers

Create new topic
1364 posts

Uber Geek
+1 received by user: 477


  Reply # 1396936 29-Sep-2015 21:58
Send private message

Have you tried plugging your computer directly into the ONT and starting a PPPoE client on your computer?



5 posts

Wannabe Geek


  Reply # 1397242 30-Sep-2015 11:39
Send private message

DarkShadow: Have you tried plugging your computer directly into the ONT and starting a PPPoE client on your computer?


Something like that?:





If so then nothing exciting happens, still no internet. Does it mean that the problem is on the other end?

Re: lights on the ONT box. I have 2 green lights (one for Power, one for Optical) and then I have on orange for LAN1 - is this normal or I should be seeing green as well?

 
 
 
 


5983 posts

Uber Geek
+1 received by user: 906

Trusted
Lifetime subscriber

  Reply # 1397244 30-Sep-2015 11:43
Send private message

Orange is normal; that means gigabit (green is 100).

Have you confirmed that Voyager is using PPPoE?

7216 posts

Uber Geek
+1 received by user: 2287

Subscriber

  Reply # 1397246 30-Sep-2015 11:46
Send private message

thats internet explorer nothing to do with that

https://www.google.co.nz/#q=windows+7+pppoe+client



5 posts

Wannabe Geek


  Reply # 1397259 30-Sep-2015 11:49
Send private message

Jase2985: thats internet explorer nothing to do with that

https://www.google.co.nz/#q=windows+7+pppoe+client


That's preciously what I did - thank you for your valuable input!

1364 posts

Uber Geek
+1 received by user: 477


  Reply # 1397260 30-Sep-2015 11:53
Send private message

This one


http://www.tp-link.us/faq-339.html

885 posts

Ultimate Geek
+1 received by user: 265

Trusted

  Reply # 1397424 30-Sep-2015 16:21
Send private message

Are you plugged into the right port on the ONT? This is important.







5 posts

Wannabe Geek


  Reply # 1397587 30-Sep-2015 20:47
Send private message

Got this message from Voyager:

The settings you'll need in order to get online are found here, thanks:
https://helpdesk.voyager.co.nz/index.php?/Knowledgebase/Article/View/32/0/Broadband-Settings-for-Third-Party-Routers

I've had Engineering look into this further also, and they have confirmed they're seeing the start of authentication attempts from what appears to be your TP-Link router, but when our system is sending its offer to allow you to authenticate in response, your router is sending no reply. This points to some type of configuration error on the router (as Chorus have confirmed that the UFB connection is now Untagged of course).



Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.