Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek
+1 received by user: 1


Topic # 191597 9-Feb-2016 21:44
Send private message

Hi there,
I am new and a bit slow so please show mercy.

The setup:

I have an all Apple environment (yes one of them) and am not very bright.
My Vodafone Station recently died and the kind people at Vodafone sent me a new Huawei HG659 for our adsl broadband as we are rural.
At home we have the HG659 at one end of the property connected by (LAN1) Ethernet cable to a 2015 iMac.
We then have another Ethernet cable (LAN2) connected to an Apple Time Machine Gen 2 at the other end of the house set to bridge mode as a wifi access point and router.
The Time Machine is then connected to a Mac Mini by Ethernet cable.
The time machine also connects to an Apple AirPort Extreme Gen 3 (also in bridge mode) in our shed via Ethernet cable.
The AirPort Extreme has a Western Digital 2TB powered hard disk which we store media, photos etc.

We have a bunch of airport expresses mostly connected via wifi to AirPlay music as well, one is via Ethernet cable to the AirPort Extreme in the shed.

The issue:

As soon as I plug in LAN2 ie HG659 to the Time Machine everything turns to custard.
The ethernet to the iMac appears visible on network settings on the iMac but the machine can not browse the net.

The Airport Utlity keeps losing visibility of the Time Machine and shows the Ethernet as orange and the AirPort Extreme and the Airport Expresses connect and disconnect randomly.
The whole home network has ground to a halt.

I spoke to Vodafone (many times as this has been going on for a week or so and the polite tech said if they are getting Ethernet and wifi to their modem router they have met their contractual obligations to me. In other words...burn.
I have seen others have had this problem and am looking for the simplest option for a non tech person.

I can follow basic instructions if you speak slowly and provide pictures.
I realise I may need to buy a new modem router, happy to do that if that's the simplest solution but might need some help to find one that will work and configure.

I hope someone can help and thanks for taking the time to read.
Sorry if this is not in the right spot...

Create new topic
2884 posts

Uber Geek
+1 received by user: 1504

Subscriber

  Reply # 1488442 9-Feb-2016 22:30
Send private message

 

 

 

 

Yeah that's definitely NOT a Vodafone problem.

 

That is quite possibly the most bizarre jury rigged home network I've ever heard of, but what you are describing sounds like a broadcast storm.

 

The laymen's explanation of that is you have a loop somewhere in the network, which in turn causes broadcast packets to multiply and as you say things turn to custard.





Information wants to be free. The Net interprets censorship as damage and routes around it.

 

Thinking about signing up to BigPipe? Get $20 credit with my referral link.




4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1488444 9-Feb-2016 22:36
Send private message

Well the thing is that the whole system worked sweet as for four years, no drama, stable as, never had a problem,lit the whole property up with wifi, AirPlay from anywhere to anywhere, access everything from anywhere... But now... Googling people say it is the locked down Huawei modem... Any suggestions?

 
 
 
 


4358 posts

Uber Geek
+1 received by user: 813

Trusted
Lifetime subscriber

  Reply # 1488503 9-Feb-2016 23:53
Send private message

I think the answer is in your first post.

Can you borrow a different modem/router to try it out?

HG659 is an OK device but there are a few threads on geekzone discussing lots of issues.





720 posts

Ultimate Geek
+1 received by user: 323

Trusted

  Reply # 1488540 10-Feb-2016 08:44
Send private message

nakedmolerat: ...  HG659 is an OK device but there are a few threads on geekzone discussing lots of issues.

 

Yes, there were a couple of issues, but the huge majority are fixed with the firmware update last year. Here's the link with more details and download http://help.vodafone.co.nz/app/answers/detail/a_id/24400/  The HG659 is a very good modem, it's worked very well for us.

 

 

 

To check the firmware version you're on, browse to http://192.168.1.1 then click on Status Information. If the firmware version ends in 19 or 20, no update needed. If it ends in 13, please update the firmware from the link above. The tech support team would have probably already checked this and modems should be shipping with the current firmware now.


1354 posts

Uber Geek
+1 received by user: 694


  Reply # 1488597 10-Feb-2016 09:54
Send private message

Could this just be an IP addressing problem?  Some of the devices could be set up with static local addresses that are no longer in the range supported by the HG659.  Easiest way to rectify would be to check whether the local address range supported by the HG659 is the same as that for your old router


25826 posts

Uber Geek
+1 received by user: 5554

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1488613 10-Feb-2016 10:15
One person supports this post
Send private message

I'm still very confused by the setup. If you have an iMac connected via Ethernet to the HG659 and then a seperate router at the other end of the house you've potentially got devices on completely different subnets. If the first iMac tried to connect to the time machine it's easily got the potential to create a routing loop, hence a network flood which is very similar to what you're decribing.

 

 




4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1490443 11-Feb-2016 14:44
Send private message

Hi all, I am pleased to advise that I tried an old school approach- turned everything off.
Factory reset each device as I turned each one on as per Apple specs.
And it's all fired up and working again - yay.
Thanks for your time and help.



Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.