Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
470 posts

Ultimate Geek
+1 received by user: 116

Lifetime subscriber

  Reply # 1601508 31-Jul-2016 08:12
Send private message

Would you be able to post a photo of the WAN setup page(s)?

1617 posts

Uber Geek
+1 received by user: 414


  Reply # 1601539 31-Jul-2016 09:25
Send private message

ruskindantra:

MadEngineer:


See if you can work out how to turn off vlan10 on the WAN interface of your Orcon router (as per sbiddle's suggestion in the links he provided), then plug that into your own router. 



 


The links aren't very helpful as the modems are starkly different.  I have disabled vlan on the WAN interfaces on the Orcon router but no luck. So here is what I have done on the Orcon router:


1 - Disable Wifi (obviously because I want to use the Dlink one)


2 - Go to the WAN interface and remove the wan interface which had the VLAN tagging on


3 - Made sure I leave the ADSL and VDSL ones intact


4 - Connect the WAN port on my Orcon one to an ethernet port on my dlink one


 


Now here is where it gets interesting, even after step 4, the LAN light on my DLink one for the port I use to connect to the Orcon router doesn't light up.  Seems like there is no WAN connection between Dlink and Orcon router. And I am quite lost in the WAN interface setup in the Orcon router (Netcomm), it's very cryptic and not user friendly, thus I am here on this forum.

I don't think you should be removing an interface, rather turning off the tagging.

1617 posts

Uber Geek
+1 received by user: 414


  Reply # 1601584 31-Jul-2016 11:43
Send private message

OK, so after plugging in my Orcon router (nf4v) i've found you can't actually edit the vlan tag of an existing wan interface

 

Rather, now that you've deleted your WAN interface, go back and create a new one, this time ensuring you're entering a vlan of 0 in the wizard that follows (someone correct me if i'm wrong, it defaults to -1) and choose eth4.1 as the interface.

 

 

 This should allow your Orcon router to run the phone port, assuming you've had it online, updated and working in the past.  Don't know what shenanigans this will cause eg if you'll need to run a factory reset and connect it online once in a while for any updates.

 

Haven't tested this :)




13 posts

Geek


  Reply # 1601661 31-Jul-2016 14:23
Send private message

I have 3 WAN interfaces and 2 of those have VLAN tagging on, the UFB and VDSL.  I am a noob so not sure which ones I need, which ones I don't need and which ones I need but with different settings, see screenshot below:

 

 

 

Wan interface:

 

 

 

 

Other screenshots:

 

LAN

 

 

 

 

Routing

 

 

 

 

Also, what I should I specify in my LAN settings? I imagine I need to disable DHCP? But like I said earlier, I don't think the Orcon router is recognised when I plug that into my DLink one, i.e. DLINK ethernet port goes into WAN port on the netcom, even then the light corresponding to the ethernet port on my DLink doesn't turn on.

 

 


1617 posts

Uber Geek
+1 received by user: 414


  Reply # 1601760 31-Jul-2016 16:16
Send private message

Start by ticking and click remove eth4.1. Then you can add another WAN interface with the options from my screenshot.  Ignore the DHCP options that will appear, the defaults are fine.  Just be sure to set VLAN to 0 on the new interface.




13 posts

Geek


  Reply # 1601820 31-Jul-2016 18:55
Send private message

MadEngineer:

 

Start by ticking and click remove eth4.1. Then you can add another WAN interface with the options from my screenshot.  Ignore the DHCP options that will appear, the defaults are fine.  Just be sure to set VLAN to 0 on the new interface.

 

 

 

 

Sorry, it's just not as simple as that, what do I select in the settings below?

 

 

 

 

 

 

The PPP over ethernet expects me to enter a user name and password which I have read on the forums that Orcon doesn't give out (unless someone else knows them?).


1617 posts

Uber Geek
+1 received by user: 414


  Reply # 1601935 31-Jul-2016 21:34
Send private message

from there and with everything set as that, you select next :)

 

Remember, this router is connecting to your prefered router so unless it happens to provide a PPP server, no, you certainly won't be selecting that




13 posts

Geek


  Reply # 1602084 1-Aug-2016 10:51
Send private message

MadEngineer:

 

Start by ticking and click remove eth4.1. Then you can add another WAN interface with the options from my screenshot.  Ignore the DHCP options that will appear, the defaults are fine.  Just be sure to set VLAN to 0 on the new interface.

 

 

 

 

Done that, no change :(, same old, ethernet light on my dlink doesn't come on when I plug that into WAN port on Orcon router.

 

 

 

 

 

 

Can I try more things? I am really disappointed and would hate to cancel our land line service :(


2043 posts

Uber Geek
+1 received by user: 336

Lifetime subscriber

  Reply # 1602110 1-Aug-2016 11:28
Send private message

Retry with -1 for both vlan ID and 802.1p value.





Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




13 posts

Geek


  Reply # 1602114 1-Aug-2016 11:35
Send private message

Spyware:

 

Retry with -1 for both vlan ID and 802.1p value.

 

 

 

 

Done! no luck :(


3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1602131 1-Aug-2016 12:03
Send private message

It would probably be a lot easier to disable the NF4V's WiFi and use your D-Link as an AP. The NF4V can route traffic at very close to gigabit speeds so it's not going to slow anything down.

 

With all the changes you've made you'd want to factory reset it before attaching it to the UFB service.


1617 posts

Uber Geek
+1 received by user: 414


  Reply # 1602247 1-Aug-2016 13:43
Send private message

ruskindantra:

MadEngineer:


Start by ticking and click remove eth4.1. Then you can add another WAN interface with the options from my screenshot.  Ignore the DHCP options that will appear, the defaults are fine.  Just be sure to set VLAN to 0 on the new interface.



 


Done that, no change :(, same old, ethernet light on my dlink doesn't come on when I plug that into WAN port on Orcon router.



That ain't right. Check the patchlead and/or try another known good device on both devices



13 posts

Geek


  Reply # 1602248 1-Aug-2016 13:43
Send private message

ubergeeknz:

 

It would probably be a lot easier to disable the NF4V's WiFi and use your D-Link as an AP. The NF4V can route traffic at very close to gigabit speeds so it's not going to slow anything down.

 

With all the changes you've made you'd want to factory reset it before attaching it to the UFB service.

 

 

 

 

I am a bit reluctant to give up so easily, other threads have mentioned that they have had it working connecting the Netcom to the DLink (not the other way around) so I really want to keep trying until I resort that avenue.


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.