Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4817 posts

Uber Geek


# 220242 1-Aug-2017 21:39
Send private message

Has anyone else on Voyager noticed slow throughput the last few days? I had Fibre 100 with Xtra (Spark) and no buffering, everything loaded right away. The last few days with Voyager (also on a 100 plan) it's been getting quite slow. Youtube videos are buffering/slow to load. Even if I look at an article on Stuff, images only half load (or display the broken image link). Page timeouts are getting more common too.

 

Refreshing the page fixes it, but what gives? I tried changing the DNS server on my router to Voyager's ones but to no avail.

 

Note that I used the exact same setup on Spark with 0 problems.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4


4817 posts

Uber Geek


  # 1835298 1-Aug-2017 21:45
Send private message

Example screenshot below (note that I never had this happen with Spark):

 

Click to see full size


1426 posts

Uber Geek


  # 1835307 1-Aug-2017 22:26
Send private message

Rule out the router, what do you get if you set Voyager or Google Public DNS server addresses directly on your PC.

 
 
 
 


/dev/null
9029 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1835329 1-Aug-2017 23:26
Send private message

Just tested this on my parents connection (VDSL) and not seeing it - is working flawlessly.







4817 posts

Uber Geek


  # 1835352 2-Aug-2017 06:28
Send private message

Okay, hmmm. This is on fibre (if that would make any difference).
I'm hesitant to think it would be my setup - it's all exactly the same as when I was with Spark. The only thing I've changed was TSP, to Voyager.



4817 posts

Uber Geek


  # 1835357 2-Aug-2017 07:51
Send private message

Weird thing is it affects other users on my network. Desktop (where the screenshot is from) is wired. A Wi-Fi user is getting this too.



4817 posts

Uber Geek


  # 1839311 4-Aug-2017 18:58
Send private message

Starting to think this may be related to Voyager (sadly) - speedtests are good. But I just tried playing a Youtube video from my desktop (wired) and a wifi user tried the same. Both buffered and took ages to start. This shouldn't be the norm for 100Mb/s should it?

 

Even posting to another Geekzone thread it timed out. Could it be a routing issue? I changed my router to use their DNS servers.

 

I hope this can be sorted - I really don't want to have to change cry


xpd

SysOp
10252 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1839329 4-Aug-2017 19:34
One person supports this post
Send private message

Contact Voyager about it. They dont have anyone on GZ that Im aware who could assist.......

 

 





XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Workstation : Ryzen 5 3600 / 16GB DDR4 / RX580 4GB    Console : Xbox One

 

Now on BigPipe 100/100 and 2Talk  Add me on Steam   My Lego

 

Current Projects : Arcade Machine          BBS (WIP)


 
 
 
 


1426 posts

Uber Geek


  # 1839365 4-Aug-2017 20:28
One person supports this post
Send private message

Don't they wholesale off 2degrees? Could be related to what seems a core network related issue discussed in the 2degrees thread.

36 posts

Geek


  # 1839373 4-Aug-2017 21:06
Send private message

Nothing but praise for Voyager here. Buffering is a very rear experience and would consider our household as a heavy user.



4817 posts

Uber Geek


  # 1839378 4-Aug-2017 21:35
Send private message

xpd:

 

Contact Voyager about it. They dont have anyone on GZ that Im aware who could assist.......

 

 

 

 

I have, and they suggested some stuff I could try, which I will over the weekend. Just seems weird I've changed nothing and (on Spark/Xtra) it all used to work perfectly.

 

I wasn't aware about the 2degrees thing, will have a look.

 

This is what I got just now when trying to watch a Youtube video (with one other user connected over wifi). This went on for about 30 seconds, before playing started:

 

Click to see full size


1426 posts

Uber Geek


  # 1839381 4-Aug-2017 21:47
Send private message

What browser are you using?

 

 

Right click in the video frame and choose Stats for nerds, browse a few different videos, what does the connection speed graph look like? Does the Stream Host field consistently reattempt switching source servers?

 

 

You can always use the Troubleshoot playback issue to report problems to Youtube/Google.

 

 




4817 posts

Uber Geek


  # 1839386 4-Aug-2017 22:02
Send private message

What if it's happening on other sites though? Surely that can't just be the browser? Stuff takes ages to load as well (the Herald seems okay-ish). If I refresh the page on Stuff it then reloads quickly (and correctly).

 

Will try the stats thing, I didn't know you could do that smile




4817 posts

Uber Geek


  # 1839388 4-Aug-2017 22:05
Send private message

 Stats for nerds (on a different video). This is using Firefox 51.0.1:

 

Click to see full size

 

This one is playing really badly - nonstop buffering. It buffers in Google Chrome as well (although not as much). Just frustrating - this was all working great until Monday.

 

Edit: even the Voyager page doesn't load properly cry

 

Click to see full size


1426 posts

Uber Geek


  # 1839401 5-Aug-2017 01:19
Send private message

Have you tried a power cycle of ONT (and router)?

 

 

If the behaviour shown on the youtube graph is consistent it looks like you get a short burst of data before connections cut out. I guess when you refresh your browser it has the first portion of the image cached it only has to download the remaining data.



4817 posts

Uber Geek


  # 1839629 5-Aug-2017 21:39
Send private message

yitz: Have you tried a power cycle of ONT (and router)? If the behaviour shown on the youtube graph is consistent it looks like you get a short burst of data before connections cut out. I guess when you refresh your browser it has the first portion of the image cached it only has to download the remaining data.

 

Just tried this now (restarted everything actually), still the same:

 

Click to see full size


 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.