Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




324 posts

Ultimate Geek
+1 received by user: 83


Topic # 247979 5-Mar-2019 21:01
Send private message quote this post

When Vectoring got enabled all was well for ages, pretty well steady up/down connection syncs
Then late last year my Downstream connection sync started to vary, the amount became greater and greater, to the point it was 30Mbps from what I used to gave
It would vary on time of day

 

My syncs used to be around 80/21Mbps
Now at certain times of day it can drop to as low as 48/19Mbps
Upstream sync I'm not too worried about when connected it stays synced rock steady.
The worst time of day seems to be around early morning around 7am, then gets better during the day and best around 6pm
Complete opposite I would expect it to be with demand

 

I live in middle of no where, my VDSL modem (DV130) is but 1m (yes 1 meter) from the pillar by the road in a Solar powered box running off a battery, then radio'd to my house
This has been working a treat for nearly 2 years now.
The modem will be happily online for 1000+hours with no sweat

 

I've been playing with various Firmware to see if there is something afoot, but all pretty well do the same thing
I went back to a pre-Vectoring Firmware and got a decent steady connection leading me to think G.Vectoring is the issue
I then went to latest FW and disabled g.vectoring via CLI
Now my connection is rock steady, actual speed is stuck on 73/20Mbps, not best I've had but over all better than it swinging about all over the place

 

It is fairly safe to say Vectoring is wreaking havoc on my line, not sure why its doing it
If there was noise on the line then there would be errors on the G.Vectoring disabled connection

 

This was my Sync speed from May last year, pretty well what I was on till late last year
Click to see full size

 

Here is what I got with vectoring enabled (15th Feb), I have seen it sync below 50Mbps
Click to see full size

 

Here is what I get disabling G.Vectoring on the modem and is after 24 hours since I rebooted modem for the G.Vectoring disable to take effect
Click to see full size
Vectoring off confirmed:
Click to see full size

 

What are your guys thoughts on whats going on, or should I suck it up and quit complaining these first world problems


Create new topic
'That VDSL Cat'
9711 posts

Uber Geek
+1 received by user: 2260

Trusted
Spark
Subscriber

  Reply # 2191677 5-Mar-2019 21:27
One person supports this post
Send private message quote this post

Vectoring is quite a beast some time. the best i can put this down to, is there is likely an interference on a cojoining wire, that it's trying to cancel out.

 

 

 

SRA is an interesting one on there, most lines move by maybe 1mbit at worst so it goes without noticing. There are a few out there that move by 5+mbit though which is quite noticeable.

 

at an service provider level, this can be a tad annoying..

 

 

 

Honestly, i'm struggling to stop the issue.

 

@BMarquis might be keen on having a dig, the dude is pretty busy right now though..





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




324 posts

Ultimate Geek
+1 received by user: 83


  Reply # 2191696 5-Mar-2019 21:43
Send private message quote this post

I tried various FW with Vectoring enabled, and got same result, afterwards sync rate jumping about getting worse during night.
I've had vectoring disabled for 24 hours and while trying to disable vectoring on mdm8 FW just now and failing, I'm now running FW 3.8.4 mdm8 vectoring on and getting a stable connection

 

Wonder if having G.vectoring forced off for a while has reset something or the card in cabinet has disabled G.Vectoring as it thinks my modem is not compatible
I'll keep an eye on the syncs

 

But for DV130 users you can disable G.vectoring via CLi 'vdsl optn g.vector on/off' then reboot but only with mdm4 firmware, mdm8 won't sync with vectoring off
Incase someone wants to do this


 
 
 
 


'That VDSL Cat'
9711 posts

Uber Geek
+1 received by user: 2260

Trusted
Spark
Subscriber

  Reply # 2191705 5-Mar-2019 21:51
Send private message quote this post

as i said, i highly doubt it something directly with your line.

 

 

 

as a customer, i'd find it annoying though... as a RSP rep, i'd find that sort of fault very hard to deal with (in my experience field techs don't understand vectoring or dddlm even all that well)

 

It won't be your firmware.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




324 posts

Ultimate Geek
+1 received by user: 83


  Reply # 2191878 6-Mar-2019 06:30
Send private message quote this post

Sync is as it was last night, not moved an inch, would normally be in the 50's or high 40's
I should have done the G.Vector disable/enable months ago

 

Can only assume linecard doing funny stuff and sticking with it till it saw a modem with no G.vectoring for a day
Hard to tell on a DV130 if Vectoring is actually enabled on the line, but DV130 has it enabled




324 posts

Ultimate Geek
+1 received by user: 83


  Reply # 2193201 7-Mar-2019 20:07
Send private message quote this post

Grrrr, when I left this morning for work all was still stable at 76Mbps had been for over 24 hours
Come home Sync had dropped to 70Mbps and now 80Mbps

Upstream happily sits on 20Mbps and doesn't move


'That VDSL Cat'
9711 posts

Uber Geek
+1 received by user: 2260

Trusted
Spark
Subscriber

  Reply # 2193213 7-Mar-2019 20:23
Send private message quote this post

#copperlyf ;)





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


'That VDSL Cat'
9711 posts

Uber Geek
+1 received by user: 2260

Trusted
Spark
Subscriber

  Reply # 2193940 8-Mar-2019 20:42
Send private message quote this post

so i had the worst day today...

 

 

 

Lost my many months old sync. However, vectoring was nice to me after the power came back ;)

 

 

 

Another 4mbit gained after power loss (off graph) and then the normal +2 mbit after sync is gained with SRA.

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




324 posts

Ultimate Geek
+1 received by user: 83


  Reply # 2197643 14-Mar-2019 07:20
One person supports this post
Send private message quote this post

Decided to head to the roadside pillar and box where keep my Modem etc in on Saturday 
Rewired from pillar to Modem with a new 1m length of Outdoor CAT6
Moved my pillar connection further away from 2x Neighbours shared CAT3 cable (both pairs used)
I wired in a 1amp Circuit Breaker onto battery and run the modem and Radio directly of it, no longer via MPPT controller out.

 

Since then not a single shift in Syncs
Not sure why I got the issue in the first place as I used to not have any issues
Chorus wiring up the new house on the Shared CAT3 cable may have disturbed something as I've not been down in pillar for close to a year.


Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.