Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 8015 28-May-2006 16:41
Send private message

I've been running woosh through my WRT54G v3.1 router without any problems.
Just been setting up the phone gateway and its fine hardwired but no-go through the router.

Any ideas?

Cheers

Create new topic
25836 posts

Uber Geek
+1 received by user: 5559

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 36905 28-May-2006 17:16
Send private message

It's more than likely a case of you needing to forward some ports for VoIP to work. If you ring Woosh they would be able to tell you what ports you will need. One will be 5060/UDP which is the standard port for SIP (call setup) and there will be a port or range of ports somewhere between 10000-20000/UDP which carry the actual voice traffic.

You could try opening 5060/UDP and 10000-20000/UDP to test things (and it should probably work) but leaving 10000 ports open on your router is not a wise thing to do and may also affect other applications that may want to use the ports.




4 posts

Wannabe Geek


  Reply # 36940 28-May-2006 21:26
Send private message

Thanks for the response. I'm not much of a geek so your reply sounds like double dutch to me!

Anyway I may have confused the issue with the way my question was written- it's not VoIP that's the problem.

After everythings set up VoIP works fine but I only get the internet if I'm hardwired to the gateway. If I connect the gateway to the WAN on the router I can't connect wirelessly to the internet. So there's obviously a communication issue between the gateway and the router.

I've been using a Woosh PPPoE cable from the modem to the router (it's a v 3.1) so I wonder if it's the cable that's the problem. I can't use that cable in the new setup between the gateway and the router because the fittings are both network (???)                  

I guess it could be the router settings because I needed to set them up too when I set up the modem/router.
I did have a look in there but couldn't see anywhere to adjust things. I was hoping someone may be able to point me in the right direction.

Cheers

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.