Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1218 posts

Uber Geek
+1 received by user: 118


Topic # 114749 1-Mar-2013 16:09
Send private message

My wife built her first computer a few weeks back, and we were having a look at some benchmarks to compare the performance difference between our computers.  She's got a Core i5 (Ivy Bridge) 3570k, 8GB DDR3 RAM, a 240GB Intel 335 SSD, and a 2GB GTX 660Ti.  I've got a core I7 (Lynnfield) 860, 4GB DDR3 RAM, a 120GB Intel 330 SSD, and a 1GB Radeon HD5850.

We ran 3DMark 11, and my system came out miles ahead.  None of our components are overclocked - all standard, and the benchmark was using the same settings.  My overall score  was P7526, whereas she got P3793.  The only score that her system beat mine on was Physics (she has PhysX, of course, being an Nvidia card), but even there she only just beat me (6330 vs 6274).  We ran another benchmark - MSI Kombustor - and at 1680 x 1050 she only got 22FPS, which seemed very low for a current model card.

I ran the OCCT GPU:3D test, and at 1680 x 1050 fullscreen, with shader detail set to 7, her system reached about 138FPS.

I installed FRAPS and played Assassins Creed III at maximum settings, at 1680 x 1050, and she peaked at about 59FPS.

This seems a bit weird to me.  It seems like 3DMark 11 and Kombustor are not working properly.  The card itself seems fine, and while we haven't tried Crysis or something similar on it, it seems to be handling things alright.  Should we expect more from the card, or is it just a software glitch in these benchmarks?

Create new topic

noc

107 posts

Master Geek
+1 received by user: 14


  Reply # 772368 1-Mar-2013 16:30
Send private message

Interesting. Firstly, are the drivers for her 660Ti completely up to date? (ie, did you pull them from the nvidea website?)



1218 posts

Uber Geek
+1 received by user: 118


  Reply # 772432 1-Mar-2013 19:35
Send private message

Yep. Everything up to date and squeaky clean...

1396 posts

Uber Geek
+1 received by user: 366


  Reply # 773574 2-Mar-2013 11:14
Send private message

Check the PCI express power connector. Unplug it and replug it in. Even better, if her PSU has another pci express power connector try that one...(not sure if that card requires two)

Make sure that you havent set the power management of her system to something like power saver.
Also make sure you havent changed the power profiles settings to do anything silly like 50% cpu frequency.
Are the cooling fans on the cpu & gpu spinning?

Can you take a screenshot with GPUz and post it here?
What operating system and main board are on her system?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.