Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




76 posts

Master Geek


# 140915 24-Feb-2014 14:18
Send private message


i recently run out of space on my 40gb c drive and had to format my d-drive this morning.  i think i did it right as it appears to be working. 

 

i put a couple of programs in there - that was trial and error getting them to work once there. my problem is i can't delete an empty folder. turning off file-sharing and trying to change permissions to it just keep coming back with the same message: access denied.  it's just an empty malwarebytes folder so that's the one i'm trying to get rid of.  i suspect all the folders and files would be the same though so before i put anything else on my d-drive - i have to know how to get rid of it if i want to.  

 

hope that makes sense. i have admin rights on this comp and am always logged in to that account.  

Create new topic
2123 posts

Uber Geek


  # 993354 24-Feb-2014 14:32
Send private message

This all sounds a bit dodgy to me.

Are C: and D: on the same disk?
If they are, you probably should have just expanded C: instead.
If they aren't, you'd have probably been better off cloning the OS to the new disk.

Either way, have you tried turning it off and back on again?




Location: Dunedin

 


2917 posts

Uber Geek

Lifetime subscriber

  # 993402 24-Feb-2014 15:53
Send private message

Are you sure it is empty? If there's hidden or system files, you won't be allowed to delete the folder.

 
 
 
 




76 posts

Master Geek


  # 993873 25-Feb-2014 09:29
Send private message

i don't think there's anything dodgy going on. i was just in a hurry when i wrote the first post so probably didn't explain well.

when i bought the comp new a few years ago it was advertised as having a 250 GB hard drive. it has a c-drive with 40GB's of space and a d-drive with 198 GB's of space. i was suppose to 'format' the d-drive when i bought it but never got around to it as i never needed the space until yesterday. since it wasn't formatted i've never been able to use it or save anything into it.

i formatted it this morning and am now able to use it. i can put documents into it without any problems and little programs like cc-cleaner just by dragging them from their c-drive locations but when i put spybot and malwarebytes into it they didn't work so i deleted them and re-downloaded them saving them to the d-drive ... then they worked. it's just that one of the malwarebytes folders didn't delete and won't allow me to delete it. i have hidden files and system files set to 'show' and there's nothing in that folder.

i don't know how many discs i have. only the one i think?

edit: it's dual core if that means anything.  if i'm still not making sense and need to go to a tech support site lemme know. just thought i'd try asking here first so thanks you two for the replies.  :)

1892 posts

Uber Geek


  # 993982 25-Feb-2014 11:14
Send private message

Download a handy little script/registry entry called "Take Ownership" and give it a go on the folder. It usually works for me. :)





Sometimes what you don't get is a blessing in disguise!

474 posts

Ultimate Geek

Subscriber

  # 994163 25-Feb-2014 14:46
Send private message

It sounds like the C and D drive letters are on the same physical disk.
I'd use something like Aomei Partition Assistant (there is lots of tools like it) http://www.disk-partition.com/ and expand C drive to whatever size you need so you can install programs just like you did before.





Speedtest

2123 posts

Uber Geek


  # 994168 25-Feb-2014 14:59
Send private message

Windows disk management should happily expand C: drive to any size you want, although I'd discourage just having a bash at this point.

I'm just making assumptions here, so I apologise if I'm wrong. This is what I think happened.

What you had
[C:\_____][Blank_________________________________]

What you did
[C:\_____][D:\___________________________________]

What you should have done
[C:\___________________][D:\_____________________]
OR
[C:\____________________________________________]

If you've just moved program folders to the "new" D: drive, then you've done it wrong and it'll cause you trouble soon enough.




Location: Dunedin

 


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.