Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




35 posts

Geek


# 143616 21-Apr-2014 11:21
Send private message

Hi all,

I recently built the following:

Motherboard - Asus H87M-E
CPU - Intel Core i5 4440 3.1Ghz Socket 1150 Box
RAM - G.Skill Ripjaws X DDR3 PC12800/1600MHz CL9 2x4GB
PSU - FSP Raider 450W
SSD - Samsung 840 EVO Series MZ-7TE120 120GB
Optical Drive - Lite-On iHAS324
Case - Silverstone Temjin TJ08B-E (Black)

I assembled the build, installed Windows 7 and everything seemed fine until this:


It happens after a random period of time. Windows 7 is up to date and I have updated the motherboard bios and installed drivers for everything (mostly, the ones of the CD provided with the board were the latest).

I reseated my CPU (didn't seem to be a problem), I rechecked all my PSU connections, reseated my RAM and had no difference. After a relatively short period of time i'd see the same thing - lock up and a jittery screen similar to above.

I then played with my sticks of RAM, and not having the RAM in a dual channel configuration seemed to resolve it. However, it didn't, it just significantly increased the time required for the fault to reoccur (for less than an hour to several hours). There also seems to be occassional resets.

So i'm now stuck. I'm not sure if i'm dealing with a hardware or software fault. The whole idea of this build was for it to be stable and reliable! Any ideas on what the root cause may be or how I could look to resolve it would be much appreciated.

Thanks for your time!

Create new topic
2566 posts

Uber Geek


  # 1028521 21-Apr-2014 11:27
Send private message

Sounds like one of your RAM sticks might be faulty?
Have you tried working with only one, then swap out 1 at a time till fault happens and isolate which stick is bad?

1528 posts

Uber Geek

Subscriber

# 1028523 21-Apr-2014 11:34
Send private message

i had a similar problem earlier in year.  I had 2 sticks corsair ram.  Worked okay with 1 but not both.  I googled the ram number and found it was a common problem with that particular model of ram. They work fine on their own but not together




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


 
 
 
 


4536 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1028525 21-Apr-2014 11:36
Send private message

RAM issue





gzt

10909 posts

Uber Geek


  # 1028533 21-Apr-2014 11:49
Send private message

Does the windows memory diagnostic reveal anything or trigger the issue? Actually you don't need to bother with that if the vendor is helpful.

Personally I would check the timing and configuration in effect actually matches the expected configuration set in bios or whatever. It is probably not an issue but that's just me inspecting.



35 posts

Geek


  # 1028571 21-Apr-2014 13:06
Send private message

Hey all,

Thanks for your replies. I'm trying my RAM sticks individually. I have already had issue with one, so i've switched it out and i'll see how I go with this other one.

I did try the Windows Memory Diagnostics tool - it didn't find any issues. 

I will let you know how I get on.

508 posts

Ultimate Geek


  # 1028613 21-Apr-2014 16:29
Send private message

Have you adjusted your BIOS to suit the ram(XMP)? These are not stock ram and require Voltage 1.5v and the Latency 9-9-9-24.

157 posts

Master Geek


  # 1029003 22-Apr-2014 10:08
Send private message

This issue shows that your video memory area gets messed and this could be caused by several component faults.

Did you run any stress tests? I'd recommend run memtest86+ (it needs to be run from bootable CD or Flash to filter out OS problems) for couple hours. This will check RAM stability.
Also, run CPUBurn for Intel 64 (run 4 instances of that program (by number of cores) for an hour or so. 
And last but not least run video card stress testing. The best tool for that is any video banchmark. Like 3dMark. You don't have discrete video card but embedded Intel HD 4600 can also make a lot of mess.

 

Remember to have a look on CPU temperature while run stress tests.

 
 
 
 




35 posts

Geek


  # 1030993 25-Apr-2014 11:07
Send private message

Ok so i've now done the following:  

1) Run it with one stick of RAM at a time. One faulted, one didn't (although I don't have time to use my PC much, so I wouldn't call it conclusive)

2) I ran Memtest86+ on each stick individually and together - No errors with multiple passes in each configuration.

3) With both sticks, tried enabled XMP - Faulted 4) With both sticks, tried running RAM at 1333MHz - Faulted

Currently running in safe mode and i'll see how long that lasts (I think it has previously faulted in this config). 

I'll try a Prime95 test next. 

Any other ideas would be much appreciated!

2130 posts

Uber Geek


  # 1030997 25-Apr-2014 11:16
Send private message

So when you tried them individually, did you use them in the same slot?
Perhaps the issue is bad slot/s on the motherboard not the ram.




Location: Dunedin

 


15230 posts

Uber Geek

Trusted
Subscriber

  # 1031001 25-Apr-2014 11:27
Send private message

I'd return the RAM as faulty, making sure you ordered something on the motherboard's compatibility list.

gzt

10909 posts

Uber Geek


  # 1031128 25-Apr-2014 14:30
Send private message

It's a long way from proving the ram it seems to me. Maybe try something that stresses the video and see if it rapidly dies under those conditions.

15230 posts

Uber Geek

Trusted
Subscriber

  # 1031257 25-Apr-2014 17:49
Send private message

Process of elimination. Run the ram in memtest overnight, and make sure it's on the compatible list. If it's not that could be your problem. There's also the G.Skill list for a similar motherboard.

2566 posts

Uber Geek


  # 1031756 26-Apr-2014 19:14
Send private message

you also haven't mentioned checking they are running at the right voltage?

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.