Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


39 posts

Geek
+1 received by user: 1


Topic # 152212 19-Sep-2014 20:13
Send private message

Howdy
I have a Gigabyte Z77X-D3H Motherboard with onboard graphics, 8 gb RAM, Intel i5-3550 CPU@ 3.3GHZ running W7 Home Premium connected to a 22" LCD on the DVI with 3.5mm audio  and a 40" LED through an Onkyo  TX-NR 609 in the lounge on the HDMI.
My problem is that I can only have the audio on the monitor or the 40" not both - so I'm thinking I may need to install a Video Card. Also when someone turns the receiver on or off the 22" goes blank momentarily 2 or 3 times - always at a bad time which also leads me to think Video Card.

Do I need one and if so which one?  No heavy gaming.  

Cheers
Alan

Create new topic
21382 posts

Uber Geek
+1 received by user: 4333

Trusted
Subscriber

  Reply # 1132373 19-Sep-2014 20:24
Send private message

The going blank wont get solved. That is the display detection happening.

Is the monitor HDMI capable? HDMI splitter work for you?




Richard rich.ms



39 posts

Geek
+1 received by user: 1


  Reply # 1132383 19-Sep-2014 20:45
Send private message

No , the Monitor is a Phillips with VGA or DVI only.

Cheers

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.