Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
4993 posts

Uber Geek
+1 received by user: 1327

Trusted
Microsoft

  Reply # 1245002 23-Feb-2015 17:03
Send private message

qyiet: Things that require entire screen redraws, or have looping animations are the worst for eating your bandwidth.

We had a couple of users try to use AutoCAD remotely, and fail miserably as their workflow as to zoom in and out using the scroll wheel on their mouse.   This caused a screen refresh for each zoom step.  Not fun, and using a lot of data.  (there was also an issue with how AutoCAD liked to draw it cursor).

Other things that will potentially slow your connection to a crawl are animated ads in webpages, and little animated characters like clippy/the search dog thing (thankfully now dead with winXP)

However our admin and accounting users have been using RDP and similar with low colour depth since win9x and two dialup modems with PC Anywhere was the only way to go.. so that was running on a MAX throughput of 33kbps.


this could be a great scenario for RemoteFX Adaptive Graphics 

454 posts

Ultimate Geek
+1 received by user: 95

Trusted

  Reply # 1245006 23-Feb-2015 17:07
Send private message

nathan:
qyiet:  ...We had a couple of users try to use AutoCAD remotely, and fail miserably ....


this could be a great scenario for RemoteFX Adaptive Graphics 


Looked at that a while back.  But it was only able to be done if the server was in fact windows server.   We were attempting to give them remote access to their workstations.    The problem with trying to run AutoCAD via terminal server was the fact that single users would happily eat huge volumes of ram, so you would end up setting up the TS for only a couple of users.




Warning: reality may differ from above post

 
 
 
 


4993 posts

Uber Geek
+1 received by user: 1327

Trusted
Microsoft

  Reply # 1245018 23-Feb-2015 17:31
Send private message

its not supported, but you can use Windows System Resource Manager to throttle sessions to memory limits etc

8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 1245059 23-Feb-2015 18:20
Send private message

nathan:

would also be worth while saying which version of MSTSC you are using ;)

The Win7 inbox or something newer


RDP 8.1 protocol update installed of course!

956 posts

Ultimate Geek
+1 received by user: 222

Trusted
Subscriber

  Reply # 1246889 26-Feb-2015 10:20
Send private message

Make sure you don't use local resources in your connection.  If you don't need to copy and paste between your remote connection and local PC turn off Clipboard access - otherwise, every time you perform a copy/cut operation remotely it copies into your local clipboard using data.  If you do that on a large file for example, the whole file will be download locally whether you need it or not.

On the RDP connection screen, select "show options" and click the "Local Resources" tab and then remove the tick from Clipboard. 




Procrastination eventually pays off.


3259 posts

Uber Geek
+1 received by user: 643

Trusted

  Reply # 1250650 3-Mar-2015 23:22
Send private message

10 staff in 2009 connecting to a server2003 running their medical practice management software and word 2003 would use approx 300mb a day. We found this out when i had to run them over a vodem while telecom/chorus was having issues with the copper pairs running into a branch office.

I suspect it to be more now with all the fancy graphics involved and if you open the internet, thats alot of redraws from every little gif and flash animation.

The medical practice didnt have internet access for most of the staff.




Ray Taylor
Taylor Broadband (rural hawkes bay)
www.ruralkiwi.com

There is no place like localhost
For my general guide to extending your wireless network Click Here




1433 posts

Uber Geek
+1 received by user: 375


  Reply # 1250697 4-Mar-2015 08:30
Send private message

StarBlazer: Make sure you don't use local resources in your connection.  If you don't need to copy and paste between your remote connection and local PC turn off Clipboard access - otherwise, every time you perform a copy/cut operation remotely it copies into your local clipboard using data.  If you do that on a large file for example, the whole file will be download locally whether you need it or not.

On the RDP connection screen, select "show options" and click the "Local Resources" tab and then remove the tick from Clipboard. 


This is a great tip, I didn't know this. Assumed it didn't send the data until you asked it to (on paste). But it makes send for it to preempt these time sensitive operations.

It would be good if you could choose the behavior here, whether performance or bandwidth was preferred, rather than just on or off.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.