Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
17518 posts

Uber Geek
+1 received by user: 2122

Trusted

  Reply # 1472890 16-Jan-2016 22:09
Send private message

I tried to destroy my task scheduler as i thought it was a software issue but task manager wouldn't die and is now in a state of suspended at the event horizon.

But my task scheduler ability is limited. Perhaps take a look there?

618 posts

Ultimate Geek
+1 received by user: 12


  Reply # 1472902 16-Jan-2016 22:40
Send private message

somethings MS put in the scheduler so if destroyed it then they wont run.

it does come in handy at times.. all had to do was disable the scripts not destroy the service :)

not sure its that the problem. . did you check lan card settings.

other things that can wake are plugged in USB devices.

I dont sleep my stuff only hibenate.. solves the problem completely and saves on power.
real fast if got solid state in laptop or desktop

its myth keeping pcs in sleep or on.. makes it last longer. espc hard drives.


 
 
 
 


13347 posts

Uber Geek
+1 received by user: 2247

Trusted
Subscriber

  Reply # 1472952 17-Jan-2016 06:41
Send private message

I had this, I diagnosed it and fixed it reasonably easily.

Look into your event log, it will say what brought it out of sleep. It may take some time to find, but it should be there. Then disable whatever it was. In my case it was being woken by something on the network. I Googled the source of the wake, it told me how to disable it.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


20442 posts

Uber Geek
+1 received by user: 3902

Trusted
Subscriber

  Reply # 1472955 17-Jan-2016 06:51
Send private message

Hibernate is far too slow I find. plus thats up to 32 gigs of the SSD I need to have sitting there doing nothing most of the time, and 32 gigs of write to it every time I hibernate the machine.

Perhaps in the dark old days of a 2 or 4 gig machine it was tolerable, but no way these days.




Richard rich.ms

698 posts

Ultimate Geek
+1 received by user: 62

Trusted

  Reply # 1473015 17-Jan-2016 09:37
One person supports this post
Send private message

Windows 10 is bloody annoying in this regard. I consider it a bug. I found this worked for me:

1. Go into device manager, go through all your device power options and disable 'wake computer' options. Especially for mice and lan and WiFi. Keyboard seems OK, but beware wireless keyboards.

2. Go into advanced power options, disenable hybrid sleep. Disenable wake timers, or try setting it to only important ones.

3. Go into windows update. Try to set it to 'defer' updates to some time the computer is actually on. THIS 'feature' of 10 really pissess me off, I'll be the one who decides when I do updates Microsoft, not bloody you!

4. Go into the scheduler. You will find an entry for windows update and sih. I modified mine to trigger only at unlock or idle. You might notice it lists the last time each of them ran. You might notice it was some stupid time of the night corresponding to what your system event viewer said your computer started at..... Go through a few other scheduled events to check them to. Bloody Microsoft.

Despite what some here have said, the power cfg command and event viewer do NOT always record the wake up event. In these cases it'll say unknown, real useful, when in fact it's the task scheduler. Bloody Microsoft.

Oh, check your bios to. Make sure it's LAN settings are not wake on LAN, and make sure mice aren't either. Wi-Fi etc to.

Some built in LAN chips on motherboards are far from great. My one, a Gbit chip from Intel no less, is buggy and likes to ignore device manager settings half the time. Known fault. I had to disable it in bios and put a cheap Realtek Gbit card in. Seems OK, works better with VMware to (vmwares bridge drivers liked to kill connections every boot with the Intel chip, as did virtual box). Bloody Intel...

471 posts

Ultimate Geek
+1 received by user: 137


  Reply # 1473016 17-Jan-2016 09:41
Send private message

I had this for a year or two, got fed up of turning the power switch off every night.

Turned out I needed to disable my USB keyboard and mouse from being allowed to power / wake the computer. Bizarre, but it worked.



3728 posts

Uber Geek
+1 received by user: 1812

Subscriber

  Reply # 1473131 17-Jan-2016 13:17
Send private message

Brendan: 1. Go into device manager, go through all your device power options and disable 'wake computer' options. Especially for mice and lan and WiFi.

Done today.  I was surprised by how many devices have "wake" options.

Brendan: 2. Go into advanced power options, disenable hybrid sleep. Disenable wake timers, or try setting it to only important ones.

Already done.

Brendan: 3. Go into windows update. Try to set it to 'defer' updates to some time the computer is actually on.

I have the option, but have elected not to defer.

Brendan: 4. Go into the scheduler. You will find an entry for windows update and sih. I modified mine to trigger only at unlock or idle.

By Windows update I presume that you mean "Automatic App Update". Update and sih are now triggered only at idle.

Now I shall sit back and see what happens - hopefully nothing.  undecided

Thank you for your detailed advice. smile




Sideface


698 posts

Ultimate Geek
+1 received by user: 62

Trusted

  Reply # 1473143 17-Jan-2016 13:38
One person supports this post
Send private message

Sideface:
Brendan: 1. Go into device manager, go through all your device power options and disable 'wake computer' options. Especially for mice and lan and WiFi.

Done today.  I was surprised by how many devices have "wake" options.

Brendan: 2. Go into advanced power options, disenable hybrid sleep. Disenable wake timers, or try setting it to only important ones.

Already done.

Brendan: 3. Go into windows update. Try to set it to 'defer' updates to some time the computer is actually on.

I have the option, but have elected not to defer.

Brendan: 4. Go into the scheduler. You will find an entry for windows update and sih. I modified mine to trigger only at unlock or idle.

By Windows update I presume that you mean "Automatic App Update". Update and sih are now triggered only at idle.

Now I shall sit back and see what happens - hopefully nothing.  undecided

Thank you for your detailed advice. smile


You're welcome :)

No, I meant the whole lot. I actually disabled the app update entirely. Here's a grab of my scheduler setup:

Click to see full size




3728 posts

Uber Geek
+1 received by user: 1812

Subscriber

  Reply # 1473296 17-Jan-2016 17:27
Send private message

Brendan:  ...  No, I meant the whole lot. I actually disabled the app update entirely. Here's a grab of my scheduler setup:

Click to see full size

   

 

Can you still update manually ("Check for Updates") after doing this? 

 

I normally do it that way anyway.




Sideface


698 posts

Ultimate Geek
+1 received by user: 62

Trusted

  Reply # 1473431 17-Jan-2016 23:45
Send private message

Sideface:
Brendan:  ...  No, I meant the whole lot. I actually disabled the app update entirely. Here's a grab of my scheduler setup:

Click to see full size

    Can you still update manually ("Check for Updates") after doing this?  I normally do it that way anyway.

 

 

 

Yes. In fact, it still does it automatically - just at the time you set. Ish... E.g. NOT 3:30am........ lol.

 

 



3728 posts

Uber Geek
+1 received by user: 1812

Subscriber

  Reply # 1475733 20-Jan-2016 21:57
Send private message

Brendan: Windows 10 is bloody annoying in this regard. I consider it a bug. I found this worked for me:

1. Go into device manager, go through all your device power options and disable 'wake computer' options. Especially for mice and lan and WiFi. Keyboard seems OK, but beware wireless keyboards.

2. Go into advanced power options, disenable hybrid sleep. Disenable wake timers, or try setting it to only important ones.

3. Go into windows update. Try to set it to 'defer' updates to some time the computer is actually on. THIS 'feature' of 10 really pissess me off, I'll be the one who decides when I do updates Microsoft, not bloody you!

4. Go into the scheduler. You will find an entry for windows update and sih. I modified mine to trigger only at unlock or idle.  <snip>.

 

 

 

Progress report

 

Been there, done all that.

 

The PC still self-starts, at least once a day.  undecided

 

I have 8 other PCs running Windows 10, and none of them do this.

 

 

 

 





Sideface


698 posts

Ultimate Geek
+1 received by user: 62

Trusted

  Reply # 1475741 20-Jan-2016 22:05
Send private message

Sideface:

 

Brendan: Windows 10 is bloody annoying in this regard. I consider it a bug. I found this worked for me:

1. Go into device manager, go through all your device power options and disable 'wake computer' options. Especially for mice and lan and WiFi. Keyboard seems OK, but beware wireless keyboards.

2. Go into advanced power options, disenable hybrid sleep. Disenable wake timers, or try setting it to only important ones.

3. Go into windows update. Try to set it to 'defer' updates to some time the computer is actually on. THIS 'feature' of 10 really pissess me off, I'll be the one who decides when I do updates Microsoft, not bloody you!

4. Go into the scheduler. You will find an entry for windows update and sih. I modified mine to trigger only at unlock or idle.  <snip>.

 

 

 

Progress report

 

Been there, done all that.

 

The PC still self-starts, at least once a day.  undecided

 

I have 8 other PCs running Windows 10, and none of them do this.

 

 

Try turning off your LAN chip. In the bios. Uninstall the drivers first.

I've found some of them are pretty crap (driver wise anyway). If the problem disappears.......... Get a new lan card. I had to, never could rely on the built in chip to actually work as advertised. Even though it was and Intel brand.

 

Could also be noise on the USB bus. If you have any of those stupid, thin unsheilded USB cables, it might be picking up interference from your speakers or any passing cop radio, and waking up the computer.

 

If none of that works, it is clearly demon possession. In that case, take one dead chicken and while standing in front of the computer.......

 

 

 

lol

 

 


562 posts

Ultimate Geek
+1 received by user: 229

Subscriber

  Reply # 1475756 20-Jan-2016 22:25
Send private message

Sideface: My problem: a near-new high-spec Wintel desktop PC that cold boots by itself.

Initially the OS was Windows 7 Pro - the PC did not self-start then.
Then I upgraded to Win 10 Pro - and the problem began.
A recent fresh install of Win 10 - the problem persists.

Any suggestions on how to investigate this further?

 

 

 

Yep, it's a Windows 10 thing, I have it too. Fortunately mine will do it within 30 seconds of shutdown when it is having a wee freak-out so I can remove the Ethernet cable to stop it. So it is WOL related. I'm not a spaz so I can confirm WOL is not enabled. I am selecting Shutdown, so this shouldn't be sleep related.








1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.