Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




547 posts

Ultimate Geek


# 218058 24-Jul-2017 10:15
Send private message

I've got mailware stuck on my machine, I've googled it but can't find much to solve it.


When I use chrome (and only chrome) anything I search in chrome, google.com, bing.com etc goes via go.redirectro.com and into yahoo.co.nz


I've run anti virus, mailware programs like unhackme, spybot, malwarebyte and hitman with not luck. I've tried the simple uninstall, reinstall and reset default settings and as expected no error. 


I got this error Thursday, nothing installed showing in Control Panel.


Any ideas who how to start removing it. Currently doing a regedit search for go.redirect and it's searching as I type.


Create new topic

Stu

Hammered
5294 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1828221 24-Jul-2017 10:22
Send private message

Check your Chrome extensions. Possibly either there is a rogue extension, or one has been compromised.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




547 posts

Ultimate Geek


  # 1828225 24-Jul-2017 10:29
Send private message

Cheers, I've removed all extensions, searching for go.redirect in m registry also came up with nothing.

 

 


 
 
 
 


578 posts

Ultimate Geek


  # 1828236 24-Jul-2017 10:43
Send private message

Sounds like Combofix to your rescue!

 

Seriously, I got screwed over royally and Combofix was the only thing that could touch it. Amazing piece of software.


2133 posts

Uber Geek


  # 1828238 24-Jul-2017 10:45
Send private message
3411 posts

Uber Geek


  # 1828239 24-Jul-2017 10:47
Send private message

tehgerbil:

 

Sounds like Combofix to your rescue!

 

Seriously, I got screwed over royally and Combofix was the only thing that could touch it. Amazing piece of software.

 

 

Until W10 wasn't supported :/




547 posts

Ultimate Geek


  # 1828267 24-Jul-2017 11:26
Send private message

Thanks for the reply, but still not resolved. Nothing in my task manager

 

 


3197 posts

Uber Geek

Subscriber

  # 1828268 24-Jul-2017 11:30
Send private message

Have you run a scan with Adwcleaner?

 

Another program from the same guys that make Malwarebytes Antimalware.

 

 


 
 
 
 




547 posts

Ultimate Geek


  # 1828278 24-Jul-2017 11:53
Send private message

Yip just tried that, no better.

 

It's only chrome.

 

Considering a PC rebuild next.


1828 posts

Uber Geek
Inactive user


  # 1828338 24-Jul-2017 13:01
Send private message

why not just uninstall chrome and reinstall it 

 

 

 

also check the shortcut for chrome as it may have flags written in the command line that are the culprit 


Lock him up!
10835 posts

Uber Geek

Lifetime subscriber

  # 1828347 24-Jul-2017 13:12
Send private message

I just went through an issue with Chrome, not the same, but there might be parallels. If your Hosts file and DNS checks out, try completely uninstalling Chrome. Delete any and all Chrome settings in the user/app folder (even better, everything Google if that doesn't make you lose too much), run CCleaner to get rid of any residue, run Chrome cleanup tool to double-check, shut down, unplug, wait, go to alternative download site and download standalone installer for your machine, install, see if that fixes the problem. 

 

 





I don't think there is ever a bad time to talk about how absurd war is, how old men make decisions and young people die. - George Clooney
 


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.