Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




66 posts

Master Geek
+1 received by user: 12


Topic # 223287 22-Sep-2017 11:51
Send private message quote this post

Not sure if this is the right place but hoping someone has seen this issue and can help

 

I have an ECS Q77 based machine that just wont start. Fans all spin but I get no video and 3 beeps.

 

Its this one - http://www.ecs.com.tw/ECSWebSite/Product/Product_Overview.aspx?DetailID=1457&CategoryID=1&DetailName=Feature&MenuID=24&LanID=0

 

 

 

Checking the AMI BIOS codes and manual it says the RAM is likely culprit. I swapped the RAM (tried 3 different pcs) and nothing .. just 3 beeps.

 

I had a basic G620 in there so thought I would try an I5-2400 from a working Asrock H71 machine but no luck.

 

I tried 2 different GPU and without any GPU and 2 different PSU (both GPU and PSU work fine with the Asrock system)

 

 

 

The 3 pcs of RAM and both CPU work 100% in the Asrock but the ECS simply beeps.

 


I had a look and the cpu pins seem OK but I'm no expert (even after watching the latest LTT on youtube on bent pins)

 


Anyone seen this .. got any suggestions .. is it dead :-(


Create new topic
1700 posts

Uber Geek
+1 received by user: 866


  Reply # 1870911 22-Sep-2017 12:22
Send private message quote this post

Try one stick of ram only in one slot at a time. You might just have a bad slot(s)




Location: Dunedin



66 posts

Master Geek
+1 received by user: 12


  Reply # 1870934 22-Sep-2017 13:15
Send private message quote this post

Yep tried that one too

 
 
 
 


dan

888 posts

Ultimate Geek
+1 received by user: 73


  Reply # 1870944 22-Sep-2017 13:53
Send private message quote this post

try resetting the CMOS using the jumper. unplug all the HDDS CD etc as well

 

unplug power

 

press power button to discharge any remaining current

 

resetting the CMOS using the jumper.

 

replug power.

 

 

 

 

 

 

 

 

 

 




66 posts

Master Geek
+1 received by user: 12


  Reply # 1870964 22-Sep-2017 14:15
Send private message quote this post

dan:

 

try resetting the CMOS using the jumper. unplug all the HDDS CD etc as well

 

unplug power

 

press power button to discharge any remaining current

 

resetting the CMOS using the jumper.

 

replug power.

 

 

 

 

 

 

Will give it a go tonight .. .thanks 




66 posts

Master Geek
+1 received by user: 12


  Reply # 1871116 22-Sep-2017 16:24
Send private message quote this post

GoranZ:

 

dan:

 

try resetting the CMOS using the jumper. unplug all the HDDS CD etc as well

 

unplug power

 

press power button to discharge any remaining current

 

resetting the CMOS using the jumper.

 

replug power.

 

 

 

 

 

 

Will give it a go tonight .. .thanks 

 

 

No luck on that one either .. I think I killed it


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.