Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


kiwired23

90 posts

Master Geek


#236144 19-May-2018 17:56
Send private message

I've done a pc internals transplant - put my current motherboard/cpu/etc into new case with new power supply, and I've run into... some kind of tech issue that I just can't figure out.

 

The new system seems to power up but doesn't POST, not even speaker beeps (unless I turn it on without the ram installed) and I've reached the end of my enthusiast-level PC building skills. (I know I could probably get help on here, but I'm so utterly stressed out from other important stuff in my life right now that I just don't have the patience to troubleshoot it any more, after two days of hair-tearing frustration, and don't want to end up making a stupid mistake that ensures that's it's broken - right now it's only "mostly dead.")

 

I've put the old motherboard and cpu from my previous trip on the upgrade cycle into the old case, so I'm not totally without a pc (although doing anything much on it pegs the cpu ridiculously easily - it's an old Athlon II) and I've reassured myself that I'm not *totally* inept inside my electronics... but I still need to see if my transplanted machine can be saved.

 

Can anyone suggest a trustworthy company in Chch (ideally Riccarton-ish for ease of transport, but buses where necessary) where I could get it looked at?

 

(I'd caveat it again with "which won't cost the earth," but I haven't enough experience to be able to tell what are reasonable rates - feedback there would also be great.)


Create new topic
amiga500
1488 posts

Uber Geek
Inactive user


  #2019115 19-May-2018 18:17
Send private message

Maybe Global PC at Tower Junction. I have not used them for any PC repair myself, but they have managed to stay in business while many others have failed.


tdgeek
21522 posts

Uber Geek

Trusted
Lifetime subscriber

  #2019119 19-May-2018 18:20
Send private message

I'd first suggest reseat everything. Pull it out, plug it back in again. It sounds like you haven't added anything latest and greatest? Try the old power supply to isolate that?


 
 
 
 


tdgeek
21522 posts

Uber Geek

Trusted
Lifetime subscriber

  #2019120 19-May-2018 18:22
Send private message

amiga500:

 

Maybe Global PC at Tower Junction. I have not used them for any PC repair myself, but they have managed to stay in business while many others have failed.

 

 

Yep,but if its an old Athlon based upgrade, hourly rates might take over the value?

 

3 hours spent on an Audi costs the same as 3 hours spent on a Toyota Starlet!


Oblivian
4314 posts

Uber Geek


  #2019121 19-May-2018 18:25
Send private message

Know its not the answers you want.

 

But since the only new thing is the power supply, Pull the video card and watch the HDDs for normal boot. Depending on brand, It may not be enough gusto.

 

 


tdgeek
21522 posts

Uber Geek

Trusted
Lifetime subscriber

  #2019123 19-May-2018 18:28
Send private message

Oblivian:

 

Know its not the answers you want.

 

But since the only new thing is the power supply, Pull the video card and watch the HDDs for normal boot. Depending on brand, It may not be enough gusto.

 

 

 

 

I thought that and assumed (possibly incorrectly) that a new PS is bound to be better than the old (original)


Oblivian
4314 posts

Uber Geek


  #2019129 19-May-2018 18:38
Send private message

tdgeek:

 

I thought that and assumed (possibly incorrectly) that a new PS is bound to be better than the old (original)

 

 

Or a puss version :P

 

Just thinking of BIOS POST offload, one of the first things is video NVRAM check so it can output the rest of tests. But can come before or after initial RAM-OK check which made me think, CPU 4-pin missing? But that would do what it is doing now, but likely not respond to no ram. Of course multichannel sticks can test OK but still not fire up video out too if 1 is really bung.


kiwired23

90 posts

Master Geek


  #2019135 19-May-2018 18:57
Send private message

The new power supply is a Silverstone 500W, and the machine it's powering is an AMD A8-6600K (I was using a Radeon R5 260X in there but I've transferred the video card into the old system in order to preserve my 2-monitor layout and to cut down on variables in the new case - the A8 motherboard has onboard video).

 

The Athlon II is the system I used to use before upgrading to the A8 a while back, and I've just put all the components from that old build (and the R5) into the old case that I've taken the A8 components out of.

 

I'll give Global PC a look, thanks.

 

 


 
 
 
 


fearandloathing
259 posts

Ultimate Geek

Lifetime subscriber

  #2019148 19-May-2018 19:49
Send private message

A colleague had a similar issue, it turned out he had an accidental ground from the motherboard to the case. 


1101
2316 posts

Uber Geek


  #2019709 21-May-2018 12:03
Send private message

fearandloathing:

 

A colleague had a similar issue, it turned out he had an accidental ground from the motherboard to the case. 

 

 

Good point, thats easy to overlook . New motherboard may be shorting out on old metal mounting supports

Try....pull the board from the PC & test it on the workbench.
Have the very MINIMUM needed plugged in , no cables at all and start it by carefully shorting the 2 power on pins .

 

 


kiwired23

90 posts

Master Geek


  #2020089 21-May-2018 21:40
Send private message

Fortunately somebody came to the rescue (hat tip to kiwipeter from here), and it's all up and running again after being disassembled, cleaned, and reassembled.


amiga500
1488 posts

Uber Geek
Inactive user


  #2020223 22-May-2018 10:17
Send private message

kiwired23:

 

Fortunately somebody came to the rescue (hat tip to kiwipeter from here), and it's all up and running again after being disassembled, cleaned, and reassembled.

 

 

 

 

Good to hear! I've brought a video card back to life just by cleaning the contacts on the card with a  pencil eraser & the contacts on the card did not look dirty, maybe a little dull.


Create new topic





News »

Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.