Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


31 posts

Geek
+1 received by user: 1


Topic # 238187 6-Jul-2018 09:28
Send private message

So, i have a weird issue with chrome on geekzone - attempting to open any link to a new tab with a left, right or middle click fails.
Chrome appears to attempt to open a new tab, which is immediately closed

 

IE & Edge work fine with Geekzone, as do other websites with Chrome

 

Anyone have any thoughts as to what's going on?


Create new topic
460 posts

Ultimate Geek
+1 received by user: 118


  Reply # 2050319 6-Jul-2018 09:52
Send private message

The first question I would ask is what extensions are you using, and does the problem persist if you disable all extensions?




31 posts

Geek
+1 received by user: 1


  Reply # 2050325 6-Jul-2018 10:04
Send private message

Hmm bizarre, removed & reinstalled my extensions and everything's operating as normal.. must've had a custom setting on one of them

 

Thanks @stinger


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.