Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




69 posts

Master Geek
+1 received by user: 3


Topic # 239480 20-Jul-2018 08:30
Send private message

Not sure if this is the right forum for this topic or not - sorry!

 

A few days ago, I noticed that my PCs time was no longer in sync. I have w32time configured to use msltime.irl.cri.nz as an NTP source (info here). While this has worked well over the last few years, it no longer seems to be responding to NTP requests.

 

I am on a Spark Fibre connection, and have also tried by tethering my PC with a Spark 4G connection as well, but no luck.

 

Does anyone else here on Geekzone use msltime.irl.cri.nz as an NTP source? Are you experiencing the same issues that I am?


Create new topic
BDFL - Memuneh
61746 posts

Uber Geek
+1 received by user: 12407

Administrator
Trusted
Geekzone
Lifetime subscriber

590 posts

Ultimate Geek
+1 received by user: 76

Trusted
Lifetime subscriber

  Reply # 2059792 21-Jul-2018 10:07
Send private message

I think it is working fine now.  Was not working yesterday.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.