Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


40 posts

Geek


Topic # 58654 16-Mar-2010 18:57
Send private message

Older motherboard. 2 DDR slots. Bought 2 Strontium Hynix 400DDR 1Gb modules. Only reports 1Gb whether one or both plugged in. Updating BIOS tomorrow using @BIOS. The modules are identical, in every sense. Apart from potential BIOS issues, any other suggestions as to issues that would stop the second module being seen?

Cheers

Create new topic
4241 posts

Uber Geek
+1 received by user: 68

Moderator
Trusted
Lifetime subscriber

  Reply # 307942 16-Mar-2010 19:03
Send private message

When each is plugged into the same slot, are they both detected?

What does not detect it? The bios or your OS?
Do you have dual channel enabled or disabled? In that case, have you tried slots 1&3 not 1&2 ?

Have you used CPU-id to see if it can see the RAM? Or microsoft memory diagnostic tool?



40 posts

Geek


  Reply # 308030 16-Mar-2010 22:05
Send private message

Thankx for advice to date. In response.

Only two DDR slots on mobo. DDR1 & 2. No option in BIOS for channels to be changed. Mobo has a P4 3.2 Ghz processor. Couldn't see an option in BIOS to enable disable dual channel for RAM. BIOS upgrade tomorrow. But couldn't see anything in advanced options either. (i.e pressing CTRL F1)

The extra RAM is not detected/reported in either BIOS or Windows



40 posts

Geek


  Reply # 308285 17-Mar-2010 13:54
Send private message

@BIOS implemented. Running chkds /r to reload Sis SATA drivers from Windows XP Home install disk to re enable SATA drive boot HDD to be recognised and operate. Will post BIOS results once this is completed



40 posts

Geek


  Reply # 308307 17-Mar-2010 14:42
Send private message

Verified both 1Gb modules work in DIMM slot DDR1. Both workno issues. PC boots and operates normally with each module being correctly reported in the BIOS.

Upgraded BIOS to most current version. Lost damn Sis964 driver for SATA again, so booted from XP Home install CD. Ran chkdsk /r. COmpleted at 75%, but Windows XP restarted from last known good config just fine. Turned off machine. Reconfigured boot sequence in BIOS. Checked new BIOS for any apparent changes in control options, in particular for RAM. No new options, even from hidden menu i.e. CTRL F1. Frustrated.

Second 1Gb module not reported, meaning BIOS does not report Base = 612k, Total = 1.9Gb total memory. Still only reports 992 Mb.

Understand that system may be seeing both channels and only reporting 1Gb total.

Can someone please help?

Mobo is a Gigabyte GA-85661FXM-775 with a Pentium P4 3.2Ghz CPU, and a Sis964 chipset for Raid Controller. RAM is Strontium Hynix 400DDR 1 Gb. Bios now version F4. CPU patch now v5.

Thanks in advance

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 308331 17-Mar-2010 15:29
Send private message

MMCinNZ: Verified both 1Gb modules work in DIMM slot DDR1. Both workno issues. PC boots and operates normally with each module being correctly reported in the BIOS.


Tried 1 stick in slot 2 to rule out slot 2 as the problem?

If so next step is trying different brand of ram as it could just be one of those rare brand to motherboard chipset incompatibilities. 



40 posts

Geek


Reply # 308361 17-Mar-2010 16:15
Send private message

Smile Will try that next, cheers, forgot the obvious didn't I, but as a noob, was undecidedabout slot 2 working as a primary in a 2 slot system. First time working on thisage of board.....so appreciate that....Embarassed



40 posts

Geek


  Reply # 308827 18-Mar-2010 16:23
Send private message

Rightyho. Just installed a Gigabyte Radeon 4650 AGPx8 video card. Installed second SATA hard drive and I'll address those issues in another thread.

Back to video card. Install went great works great. However, two things cropped up relating to my RAM issues.

When I pressed System information in the ATI GUI, the system reported 2Gb of virtual RAM, 1 GB of Physical memory.

Second thing, my updated BIOS is reported as F3, when it is actually F4, as a i flashed the BIOS upgrade yesterday.

Where do I find dual channel options for RAM in y Award BIOS.

Why would the current Gigabyte ATI GUI report my BIOS as F3

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.