Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


264 posts

Ultimate Geek
+1 received by user: 13

Lifetime subscriber

Topic # 60156 20-Apr-2010 20:38
Send private message

Hi hopefully someone can help me out.

I have purchased a Dell sx2210 monitor and a new PC with windows 7 running a ATI 5670 graphics card.

Currentlly the screen is set to 1920x1080, connect by HDMI and in Windows 7 devices it says Dell sx2210

Ths issue I have is that the picture on screen does not fill the entire screen both top, bottom, left and right. I have looked through all the setting in Windows and in the monitor settings with no luck.

Any ideas on what to try?

Create new topic
Infrastructure Geek
4056 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 320918 20-Apr-2010 20:53
Send private message

do you have a VGA cable? try that and see if the picture fills out the whole screen properly. if so, then its an HDMI specific issue and may mean you need to edit some settings on PC or screen.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




264 posts

Ultimate Geek
+1 received by user: 13

Lifetime subscriber

  Reply # 320975 20-Apr-2010 21:34
Send private message

Setting it to 1280x1024 on HDMI fills the screen. Must be a resolution thing or I was wondering if the graphics card knows that it is a wide screen monitor. Will keep investigating.

Infrastructure Geek
4056 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 320990 20-Apr-2010 21:45
Send private message

if you are getting the option to send a 1920x1080 res then thats what it should be sending. if you have a VGA cable, give it a try. screens treat the inputs differently and you might just get what you expected via VGA.

there seems to be a bunch of hits on this sort of problem in google, many of them suggest switching to DVI with no HDCP. (VGA has no HDCP). check the following post for some other ideas on overscan stuff as well: http://www.tomshardware.com/forum/268130-33-4870-displaying-1920x1080-acer-h233h




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




264 posts

Ultimate Geek
+1 received by user: 13

Lifetime subscriber

  Reply # 321130 21-Apr-2010 09:03
Send private message

Thanks Regs for the advice. I plugged in the VGA (which connected to motherboard, no VGA on graphics card?) and I got no picture at all. Will read up your link and keep trying things out. The info that came with the monitor says use DVI to get best results which surprised me as I would have thought HDMI was the standard now. Might need to get a DVI cable to try it out.

Mad Scientist
18701 posts

Uber Geek
+1 received by user: 2381

Trusted
Lifetime subscriber

  Reply # 321166 21-Apr-2010 09:41
Send private message

dvi's best for computer monitors. cable should come with your monitor?

284 posts

Ultimate Geek
+1 received by user: 11


  Reply # 321178 21-Apr-2010 09:50
Send private message

Have you tried the overscan feature in the CCC when your mointer is connected to the screen?




Jordan, Auckland University.
“Design is so simple, that’s why it is so complicated.” - Paul Rand


Infrastructure Geek
4056 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 321401 21-Apr-2010 18:09
Send private message

ToPGuNZ: Thanks Regs for the advice. I plugged in the VGA (which connected to motherboard, no VGA on graphics card?) and I got no picture at all. Will read up your link and keep trying things out. The info that came with the monitor says use DVI to get best results which surprised me as I would have thought HDMI was the standard now. Might need to get a DVI cable to try it out.


oh, i assumed that your graphics card had a VGA too... the onboard one probably got disabled by bios when you booted up connected to the card based one.

DVI-D and HDMI are basically the same for video signal, just a different cable.  HDMI usually has HDCP (copy protection) added too, but this can also be done over DVI-D.

I'd take a look at the overscan settings as per that link above:


SunriseMan wrote :


I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :)





Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




264 posts

Ultimate Geek
+1 received by user: 13

Lifetime subscriber

  Reply # 321408 21-Apr-2010 18:23
Send private message

Overscan setting on HDMI was grayed out and I could not change that even following suggestions in the link.

Connected DVI-D and all working great.

Thank you for your help Regs, joker97 and Yatey it is much appreciated.

284 posts

Ultimate Geek
+1 received by user: 11


  Reply # 321413 21-Apr-2010 18:35
Send private message

Happy To Help :D

I had the same problem when I connected my HP Laptop to our Pansonic HDTV via HDMI.
I was greatly disappointed when I noticed the black 'border' on the outside of the picture. As I am a tech perfectionist, I took to the old-faithful Google and noticed others had the same problem too and It could be adjusted with the overscan feature. The picture doesn't perfectly fit the TV (some of the picture is cut out), but It will suffice for me.




Jordan, Auckland University.
“Design is so simple, that’s why it is so complicated.” - Paul Rand


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.