Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
farcus
1153 posts

Uber Geek


  #342807 17-Jun-2010 23:17
Send private message

just dragged out an old notebook with XP on it.

I imagine it is pretty much the same setup as your system. XP - SP3 with Japanese IME installed.

I've never had Chrome installed on this system before.
I downloaded google chrome 5.xx and loaded up some japanese pages and they worked right off.
I then uninstalled and installed the Japanese version - this also worked right off but with Japanese menus.

I am at a loss to explain why it wont work for you.
Possibly related to the bug I mentioned previously. If that is the case you will probably need to wait for that bug to be addressed.

I have a suspicion though that it may be more related to your language support install as I have now installed Chrome on three seperate operating systems (Opensuse, WinXP & Win7) & on each occassion it has just worked without me making any change whatsoever. Chrome doesn't actually need Japanese language support - it just needs Japanese fonts which for whatever reason it cannot see on your system.

One last thing you could try is . . .

 

Try installing some third party Japanese fonts.

or

reinstall Japanese Language support by going to
Control panel > Regional & language settings > uncheck "install files for East Asian languages" then hit apply (restart computer).
Then recheck that box and hit apply again to reinstall (& restart again).
Go to Details and make sure the Japanese keyboard installed is at least Microsoft IME 8.1

also worth a try

Change the default encoding to Shift_JIS and the default fonts to mspmincho and mspgothic within Chrome

or another

go to control panel > regional and language options > Advanced
and make sure "Code page Conversion tables" at least Roman, Japanese, Chinese & Korean are checked.
Could also try changing the Non Unicode language from the drop down box to Japanese.

Good luck - if these don't work try getting some activity on the bug report for Chrome

MorayDeath

55 posts

Master Geek


  #344842 24-Jun-2010 11:50
Send private message

i give up i cant get it to work :( owell

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.