Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
BDFL - Memuneh
64852 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 678805 29-Aug-2012 15:38
Send private message

I got the certificate error when I first configured the mailbox. I did something wrong - are you sure in username you are entering "geekzone@it4kids.co.nz" instead of just "geekzone"? Because that's what caught me here.

Once I had the full username configured the client had no problems. I tried both manual and automatic configuration procedures - obviously automatic failed but then asked for server details and it worked from there.

You can also can try entering the mail server address as mailserver:110 for pop and mailserver:25 for smtp to force those settings/protocol. See if it helps.







1371 posts

Uber Geek


  # 678807 29-Aug-2012 15:45
Send private message

freitasm: I got the certificate error when I first configured the mailbox. I did something wrong - are you sure in username you are entering "geekzone@it4kids.co.nz" instead of just "geekzone"? Because that's what caught me here.

Once I had the full username configured the client had no problems. I tried both manual and automatic configuration procedures - obviously automatic failed but then asked for server details and it worked from there.

You can also can try entering the mail server address as mailserver:110 for pop and mailserver:25 for smtp to force those settings/protocol. See if it helps.



Yes I am definitely putting @domain.co.nz for the username. 
I just added the geekzone@it4kids.co.nz to my android tablet and it worked fine, same settings on WP7 get the certificate error.

Just tried using mailserver:110 and mailserver:25 which didn't make a difference.

It seems as though it is only my phone. Because it only started when the server changed over it is like something is cached or stuck. I thought deleting and adding the account again might fix it but it seems not. Maybe if I try completely wiping my phone?

 
 
 
 


BDFL - Memuneh
64852 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

BDFL - Memuneh
64852 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 678818 29-Aug-2012 16:02
Send private message

Make sure you are using [mailserver].co.nz, not the [mailserver].com as I got a certificate problem when entering the settings.

Also it works well even if I check "Requires SSL"... So it has to be that the certificate is issued to .co.nz and the server is presenting itself as .com - check the server configuration or check that your client configuration is using the correct domain.






1371 posts

Uber Geek


  # 678883 29-Aug-2012 18:00
Send private message

freitasm: Make sure you are using [mailserver].co.nz, not the [mailserver].com as I got a certificate problem when entering the settings.

Also it works well even if I check "Requires SSL"... So it has to be that the certificate is issued to .co.nz and the server is presenting itself as .com - check the server configuration or check that your client configuration is using the correct domain.


I am definitely using .co.nz not .com.

Weird that it works with "Requires SSL" checked as this would change the ports and I have never installed and SSL certificate for it so it shouldn't work.

I will check the server configuration but I don't see how it can be the server if it works everywhere apart from my phone, it seems as if my phone is the weak link.

 
 
 
 


792 posts

Ultimate Geek


  # 679106 30-Aug-2012 08:54
Send private message

Has the phone been restarted since the server move? I have an issue where my WP caches DNS entries when connecting to different networks, and I'm wondering whether this is the case with yours. Is it still holding onto the old mail server address, resulting in the certificate error?



1371 posts

Uber Geek


  # 679163 30-Aug-2012 10:32
Send private message

GregV: Has the phone been restarted since the server move? I have an issue where my WP caches DNS entries when connecting to different networks, and I'm wondering whether this is the case with yours. Is it still holding onto the old mail server address, resulting in the certificate error?


Yeah I did think of this a couple of days ago as I hardly every restart my phone but that hasn't helped either. I am going to reset my phone tonight and see what happens.



1371 posts

Uber Geek


  # 680207 1-Sep-2012 20:46
Send private message

Just a update. I have reset my phone and it is all working now so I guess it was something getting stuck in the settings somewhere. Thanks for all your help sorting the issue :)

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.